PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-10-2010, 10:46 AM
JAAS's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo
Carrier: Sprint
 
Join Date: May 2008
Posts: 161
Reputation: 95
JAAS is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No email/sms notifications whle connected via USB

I'm having this situation where the phone stops sounding when receiving new emails/sms...

This only happens when connected to the computer via USB.

Running latest MightyRom.

Is this something related to this ROM specifically or all TP2's behave the same?
Reply With Quote
  #2 (permalink)  
Old 03-10-2010, 11:48 AM
rainfreak's Avatar
Gettin' Freaky With It
Offline
Pocket PC: Samsung Galaxy S5/iPad Air 2
Carrier: Big Red
Location: Toledo, OH
 
Join Date: Jan 2008
Posts: 12,934
Reputation: 9792
rainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the communityrainfreak is a trusted member of the community
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to rainfreak
Re: No email/sms notifications whle connected via USB

I had the same thing happen when I was running MM on my TP2. The work around for it is to unplug the USB cable.
__________________
"I remember, way back in the day, this site was hoppin' with members, posts, and some great development."
Reply With Quote
  #3 (permalink)  
Old 03-10-2010, 12:49 PM
JAAS's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 161
Reputation: 95
JAAS is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: No email/sms notifications whle connected via USB

Quote:
Originally Posted by rainfreak View Post
I had the same thing happen when I was running MM on my TP2. The work around for it is to unplug the USB cable.
I connect my phone to the USB in order to charge it overnight.

But I need to hear the emails coming in.

I'm trying to determine if this is due to the ROM or all TP2 behave like this.

Maybe a registry setting that can be changed?
Reply With Quote
  #4 (permalink)  
Old 03-10-2010, 03:32 PM
JAAS's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 161
Reputation: 95
JAAS is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: No email/sms notifications whle connected via USB

anyone?
Reply With Quote
  #5 (permalink)  
Old 03-10-2010, 08:59 PM
bilalhmd's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro 2 - Sprint
Carrier: Sprint
 
Join Date: Jan 2009
Posts: 56
Reputation: 30
bilalhmd is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: No email/sms notifications whle connected via USB

I do not have this problem. I am running stock right now. Maybe it is in your active sync settings. Are you getting the messages and there is no sound or are you not getting any messages? If you are not getting any messages, then, on Active Sync (if you are using that), click File -> connection settings. Make sure "allow wireless connection on device" is checked.
Reply With Quote
  #6 (permalink)  
Old 03-11-2010, 02:16 AM
JAAS's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Threadstarter
 
Join Date: May 2008
Posts: 161
Reputation: 95
JAAS is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: No email/sms notifications whle connected via USB

Quote:
Originally Posted by bilalhmd View Post
I do not have this problem. I am running stock right now. Maybe it is in your active sync settings. Are you getting the messages and there is no sound or are you not getting any messages? If you are not getting any messages, then, on Active Sync (if you are using that), click File -> connection settings. Make sure "allow wireless connection on device" is checked.
Thanks but its not that.. I do get the messages.. but the notification doesn't sound.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:58 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com