PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-07-2010, 06:41 PM
NeroDan's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
 
Join Date: Nov 2008
Posts: 224
Reputation: 390
NeroDan is becoming a PPCGeeks regularNeroDan is becoming a PPCGeeks regularNeroDan is becoming a PPCGeeks regularNeroDan is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Angry Opera 10b3 ringer/youtube issue...need a fix

Okay, so this issue has been discussed in a few threads but I couldn't find a dedicated thread for it.

Running Opera 10b3 seems to SOMETIMES break the ringer. It won't make a sound when there is an incoming call...other notifications work, however. When the ringer doesn't work, Youtube videos either won't play or will play without sound.

Some have suggested removing an opera shortcut in the Startup menu, but (for me anyway) this doesn't work and the ninjaduck cab removes it but the issue remains. As for Youtube, disabling mdp in the registry allows the videos to play, but creates all sorts of other weird issues (reduced quality and stablity).

Reinstalling Opera fixes it for awhile, but it always comes back.

Since some people have the problem and others don't, maybe we can find a common denominator here...I'm running Mighty's WM 21890 w/ Sense 2.1 (Don't have it enabled).

Cabs installed:
Audioboost #1
G Config
File Explorer extension
Flashlight
IMDB
Imnuts MMS
Inbox extender
Midomi
Nanogroove
Nitrogen
psShutXP
PHM Reg editor
Skyfire
Skype
Sprint Navi
Stopwatch
Swype
10% battery
Homescreen editor
Tagreader
Netflix
Facebook
Bing
TCPMP
Mighty Blackout
S2U2
Ninjaduck Opera 10b3

Lets figure this out!!
Reply With Quote
  #2 (permalink)  
Old 03-07-2010, 09:27 PM
KilgoreBA's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro 2
Carrier: Verizon
Location: Mansfield, OH
 
Join Date: Dec 2007
Posts: 326
Reputation: 390
KilgoreBA is becoming a PPCGeeks regularKilgoreBA is becoming a PPCGeeks regularKilgoreBA is becoming a PPCGeeks regularKilgoreBA is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to KilgoreBA
Re: Opera 10b3 ringer/youtube issue...need a fix

I've had this problem in the past and I think it had to do with SPB Phone Suite because I don't use that anymore and no longer have that exact problem.
__________________
(If I helped you out in any way, please don't forget to hit the "THANKS" button).
Verizon Touch Pro 2
Running MightyROM 5-1-2010 Special Edition
Radio 2.23.00WV
Reply With Quote
  #3 (permalink)  
Old 03-07-2010, 10:18 PM
ai6908's Avatar
VIP Member
Offline
Pocket PC: RHOD400
Carrier: Sprint
Location: Land of OZ
 
Join Date: Jun 2009
Posts: 844
Reputation: 3400
ai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIPai6908 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to ai6908
Re: Opera 10b3 ringer/youtube issue...need a fix

Do you have the turbo enabled? I read somewhere that disabling turbo fixes the sound problems...
Reply With Quote
  #4 (permalink)  
Old 03-08-2010, 12:19 PM
NeroDan's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro2
Carrier: Sprint
Threadstarter
 
Join Date: Nov 2008
Posts: 224
Reputation: 390
NeroDan is becoming a PPCGeeks regularNeroDan is becoming a PPCGeeks regularNeroDan is becoming a PPCGeeks regularNeroDan is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Opera 10b3 ringer/youtube issue...need a fix

Quote:
Originally Posted by KilgoreBA View Post
I've had this problem in the past and I think it had to do with SPB Phone Suite because I don't use that anymore and no longer have that exact problem.
Hmm, never installed phone suite. So you have Opera 10b3 installed and have never had this issue?

Quote:
Originally Posted by ai6908 View Post
Do you have the turbo enabled? I read somewhere that disabling turbo fixes the sound problems...
Nope, disabled.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:32 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com