PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-06-2010, 11:20 AM
DLCPhoto's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC TouchPro2
Carrier: Verizon
 
Join Date: Sep 2009
Posts: 363
Reputation: 110
DLCPhoto is keeping up the good workDLCPhoto is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Won't Boot Properly - Hangs at TF3D!

Verizon TP2, Stock Rom, a few cabs to free up memory and registry tweaks.

Booted up phone fine this morning, played some Text Twist, everything seemed fine. I had a case in the OR, put the phone in my locker (had set the lock [no password] and turned it off). When I came back to it an hour and a half later, hit the on/off button to turn it on, hit the Unlock soft button bottom-left, red screen came up, hit Unlock middle right, same as usual. However, nothing happened. After several minutes, it started partially responding, but still wasn't normal.

I powered it down, and turned it back on. Seemed to boot normally, but when the light lavendar screen came up, with "HTC" in the middle, TF3D never loads. It just hangs there. It is partially responsive - can get Start Menu to open, get to settings (TF3D is still enabled), but it is otherwise not right. The Phone Icon at the top has an odd symbol next to it that is not in the phone's manual. Hitting the Phone hardkey produces no response.

I've powered it down, removed the battery, restarted - no difference.
I disabled TF3D, re-enabled it, no difference.

It's looking like a hard reset might be necessary, but I really hate to go there. The last time I had to do that, I ended up with some duplicates notes and/or contacts which really screwed up ActiveSync (I used SPB Backup).

What in the world could cause this? It was fine when it started up this morning, and nothing was installed, uninstalled, etc. between then and when this problem started.

Could this be a hardware issue? I've had some suspicions about the phone's screen, as Alignment went grossly out of whack once, and multiple times in a more subtle, but obvious, manner.

Is there any equivalent to "Safe Mode" where I can get in to trouble-shoot?

Any insight appreciated.
Reply With Quote
  #2 (permalink)  
Old 01-06-2010, 11:48 AM
CA3SAR's Avatar
Regular 'Geeker
Offline
Pocket PC: tp2
Carrier: Verizon
Location: Tampa, FL
 
Join Date: Jan 2008
Posts: 317
Reputation: 210
CA3SAR is keeping up the good workCA3SAR is keeping up the good workCA3SAR is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

Im on 6.5 sense 2.1 and when i need to reboot from a divce install my hangs sometimes also. I just do a simple reset again and normally it comes back up. Welcmoe to WM. lol
Reply With Quote
  #3 (permalink)  
Old 01-06-2010, 11:52 AM
DLCPhoto's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC TouchPro2
Carrier: Verizon
Threadstarter
 
Join Date: Sep 2009
Posts: 363
Reputation: 110
DLCPhoto is keeping up the good workDLCPhoto is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

Thanks for the reply, CA3SAR. Unfortunately, I've reset about half a dozen times now, but no joy. I even disabled TF3D, and reset the device. It was still not quite right - very sluggish, phone hardkey worked sometimes, not others, Contact list didn't display properly, etc. I re-enabled TF3D, reset, but still no difference.

Something very wrong here...
Reply With Quote
  #4 (permalink)  
Old 01-06-2010, 12:15 PM
HTCotta's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Evo Shift 4G
Carrier: Sprint
 
Join Date: Jul 2008
Posts: 595
Reputation: 380
HTCotta is becoming a PPCGeeks regularHTCotta is becoming a PPCGeeks regularHTCotta is becoming a PPCGeeks regularHTCotta is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wirelessly posted (Opera/9.7 (WindowsMobile; PPC; Opera Mobi/35267; U; en; Presto/2.1.1))

I don't even mind when my phone gets fubar'd now a days cuz there's always a new ROM to flash. Seems like the chefs are working overtime for the TP2. What have you recently installed?
Reply With Quote
  #5 (permalink)  
Old 01-06-2010, 12:52 PM
CA3SAR's Avatar
Regular 'Geeker
Offline
Pocket PC: tp2
Carrier: Verizon
Location: Tampa, FL
 
Join Date: Jan 2008
Posts: 317
Reputation: 210
CA3SAR is keeping up the good workCA3SAR is keeping up the good workCA3SAR is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

could always back up small entries using pimbackup (freeware) then do a famous hard reset.
Reply With Quote
  #6 (permalink)  
Old 01-06-2010, 12:57 PM
elephant007's Avatar
domo arigato mr roboto
Offline
Pocket PC: Samsung Moment
Carrier: Sprint since Feb 11, 2002
 
Join Date: Jan 2007
Posts: 1,248
Reputation: 3584
elephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIPelephant007 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

Quote:
Originally Posted by CA3SAR View Post
could always back up small entries using pimbackup (freeware) then do a famous hard reset.
did you happen to restore your pim.vol?
Reply With Quote
  #7 (permalink)  
Old 01-06-2010, 01:05 PM
ACHlLLES's Avatar
Almost a VIP
Offline
Pocket PC: Sprint Evo
Carrier: Sprint
Location: Queens, NY
 
Join Date: Dec 2006
Posts: 884
Reputation: 675
ACHlLLES knows their stuffACHlLLES knows their stuffACHlLLES knows their stuffACHlLLES knows their stuffACHlLLES knows their stuffACHlLLES knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

90% of the time its something you installed
__________________
Sprint SERO Premier

Myn's 2.2 RLS3
Netarchy-toastmod-4.21-bfs-bfq-havs-more-smartass-universal (More Aggressive Undervolting) //// Testing Ziggy471Kernel-EVO-update_signed-11052010-1609
Reply With Quote
  #8 (permalink)  
Old 01-06-2010, 01:12 PM
DLCPhoto's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC TouchPro2
Carrier: Verizon
Threadstarter
 
Join Date: Sep 2009
Posts: 363
Reputation: 110
DLCPhoto is keeping up the good workDLCPhoto is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

I have an SPB Backup from Dec. 16th on my SD Card, so I'm not too concerned about data loss.

I'm just tried of the hassle of trouble-shooting this stuff. I'm very cautious about what I install, for just this reason - I want a stable, reasonably maintenance-free device!

The strange thing is that it booted fine this morning, and nothing was added, installed, or anything else done, when the problem occurred. That's what makes me suspect a hardware issue.

In the absence of any other suggestions, I guess the only recourse is a Hard Reset and SPB Restore, and go from there.

But if anybody has any other suggestions, I'm all ears!
Reply With Quote
  #9 (permalink)  
Old 01-06-2010, 03:24 PM
DLCPhoto's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC TouchPro2
Carrier: Verizon
Threadstarter
 
Join Date: Sep 2009
Posts: 363
Reputation: 110
DLCPhoto is keeping up the good workDLCPhoto is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Won't Boot Properly - Hangs at TF3D!

Update:

I went ahead and did a Hard Reset, and used my 12/16/09 SPB Backup afterwards. Everything seemed fine.

I did an ActiveSync, and it gave me some message about a change in the server that would eliminate changes since the last successful ActiveSync, or something like that, and asked me yea or nay. I told it to go ahead. The ActiveSync failed the first time, with a message in WMDC that it would resync the next time. It then resync'd successfully.

A few observations:

1. After the initial restore from SPB Backup, the custom Ringtones I had made were correctly assigned to the appropriate contacts. After the successful ActiveSync, the contacts no longer had their assigned custom Ringtone. I had noticed that the last time I had to do a hard reset. It seems as if Outlook 2003 breaks the connection for some reason, and I have to re-create them on the TP2.

2. Calendar Screwups: I had noticed some problems before, and don't know if they're connected to the 2016 Texting fiasco (which ironically, I don't seem to have). I have birthdates correctly entered in Outlook, for example my wife's is June 1st, and this shows up correctly in her Contact Info, and on the Calendar. After the ActiveSync, her birthday is shown in the TP2's Contacts as May 31 (!) but appears on the TP2 calendar on January 1st! WTF?

And this time around, a calendar entry for one of my grandkids which is shown correctly in Outlook as April 1 also now jumped to January 1 on the TP2 Calendar.

And the question still remains - why did this spontaneously occur? There were no programs installed or uninstalled, no registry changes made, between the time it was working correctly, and when it screwed up. It's as if something corrupted the system files, registry, etc. I still wonder if this could be a hardware issue, analogous to bad sectors on a PC's hard drive.

I love the TP2 when it's working correctly, but am losing confidence in it in terms of basic stability. I don't mind tweaking and fixing, but I don't want to have to spend hours on a regular basis maintaining it or fixing things that break spontaneously.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Touch Pro 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:38 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com