PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-21-2007, 09:45 PM
ImBatman's Avatar
N00b
Offline
Location: Honoulu,HI
 
Join Date: Jul 2007
Posts: 27
Reputation: 0
ImBatman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Syncing over Bluetooth and Windows Mobile Device

Ok, I searched this site on how to sync via bluetooth and I'm getting no answers. My Laptop has bluetooth and want to sync with it. When I set up the partnership on my Mogul it doesn't have "active sync" as one of the options. It only has "Wireless Stereo" and "Serial Port" I tried serial port just to see if it would work and I can get it to connect. I can transfer files over from my laptop to my mogul using the bluetooth software that came with my laptop to my mogul, but can't get it to sync.
Reply With Quote
  #2 (permalink)  
Old 09-21-2007, 10:33 PM
poorlyduck's Avatar
Regular 'Geeker
Offline
Pocket PC: TP2
Carrier: sprint
Location: chicago
 
Join Date: Feb 2007
Posts: 391
Reputation: 820
poorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to poorlyduck
Quote:
Originally Posted by ImBatman View Post
Ok, I searched this site on how to sync via bluetooth and I'm getting no answers. My Laptop has bluetooth and want to sync with it. When I set up the partnership on my Mogul it doesn't have "active sync" as one of the options. It only has "Wireless Stereo" and "Serial Port" I tried serial port just to see if it would work and I can get it to connect. I can transfer files over from my laptop to my mogul using the bluetooth software that came with my laptop to my mogul, but can't get it to sync.
first delete the mobile device name from activesync, go to ur device and delete the partnertship with the pc. Pair the pc with your device, when you get the window popup in the computer tray see what port it tels your computer is connected with BT. Open activesync connection setting in your computer and check allows the connection to the following and pick the port you saw in the popup window. now go tour device and delete the partnership for the 2nd time and try to pair the devices again, this time it will show activesync and serialport because you picked the right port in activesync connection settings.
worked for me 100% in 3 computers.
Reply With Quote
  #3 (permalink)  
Old 09-22-2007, 05:27 AM
ImBatman's Avatar
N00b
Offline
Threadstarter
Location: Honoulu,HI
 
Join Date: Jul 2007
Posts: 27
Reputation: 0
ImBatman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ok, I don't know whats going on but I went ahead and deleted both partnership with my laptop and my PPC, but now I can't seem to find "activesync" connections anywhere. I'm using Vista with Windows Mobile Device manager.
Reply With Quote
  #4 (permalink)  
Old 11-30-2007, 03:58 PM
RonaldReagan's Avatar
PPCGeeks Regular
Offline
Pocket PC: TP2
Carrier: Sprint
 
Join Date: Nov 2007
Posts: 68
Reputation: 5
RonaldReagan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
This totall helped me figure out how to sync via bluetooth...... the key is figure out which port is used during syncronization.
Reply With Quote
  #5 (permalink)  
Old 12-25-2007, 06:13 PM
mike171562's Avatar
PPCGeeks Regular
Offline
Pocket PC: Diamond
Carrier: Sprint
Location: houston
 
Join Date: Oct 2007
Posts: 73
Reputation: 20
mike171562 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
How did you do it, I have a mogul as well, and I get no pop up notification, I have tried com ports 2-10 and only serial port is listed as an available service.
Reply With Quote
  #6 (permalink)  
Old 12-26-2007, 07:09 PM
ImBatman's Avatar
N00b
Offline
Threadstarter
Location: Honoulu,HI
 
Join Date: Jul 2007
Posts: 27
Reputation: 0
ImBatman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Try this:
1. Run Registry Editor (type regedit in Start Search and press Enter). Confirm any UAC dialog.
2. Navigate to the following registry key: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows CE Services.

3. In the right pane, locate the value name "SerialPort". Modify the value data from the default value of "Bluetooth or "Infrared" to "COM4&Prime, where COM4 is the virtual COM port associated to your Bluetooth incoming COM port. If your PC uses different COM port number, then choose the right COM port as the value (e.g. COM5, COM6 etc).
4. Exit Registry Editor.

See if you can reconnect your Mogul and it should have sync listed as one of the options.
Reply With Quote
  #7 (permalink)  
Old 12-26-2007, 07:35 PM
canospinach's Avatar
Regular 'Geeker
Offline
Pocket PC: Super Delux Windoz9 6800+
Carrier: SARS, Avian Flu, Scabies
Location: Right here in the Server
 
Join Date: Aug 2007
Posts: 459
Reputation: 144
canospinach is keeping up the good workcanospinach is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to canospinach
First Turn on PC Bluetooth and set it to "Be Discoverable"

Then on a touch screen device
1. Turn on your device and the accessory and position them within several feet of one another.
2. Tap Start > Settings > Connections tab > Bluetooth.
3. Tap the Mode tab.
4. Select the Turn on Bluetooth check box, and then select the Make this device visible to other devices check box.
Note
When you turn your device on, it can detect other devices that use Bluetooth, but other devices will be unable to detect your device unless you have made your device visible to other devices.

5. Tap OK.
6. Tap the Devices tab.
7. Tap Add new device. Your device searches for other Bluetooth-enabled devices and displays them in a list.
8. Tap the name of the Bluetooth-enabled accessory, and then tap Next.
9. In the Passcode field, enter the passcode for the accessory. A passcode is a numbers-only password that helps to increase security. You can find the passcode in the manufacturer's documentation.
10. Tap OK.

NOTE: for WMDC (Vista) you do not need to designate a port. ActiveSync requires you to specify com port.
__________________
Are you one of us?...Or...Are you one of them! Only you can decide... http://forum.ppcgeeks.com/showthread.php?p=96301

Last edited by canospinach; 12-26-2007 at 07:38 PM.
Reply With Quote
  #8 (permalink)  
Old 04-02-2008, 11:40 PM
VDubb's Avatar
Lurker
Offline
Pocket PC: HTC Touch
Carrier: T-Mobile
 
Join Date: Dec 2007
Posts: 7
Reputation: 0
VDubb is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Syncing over Bluetooth and Windows Mobile Device

Quote:
Originally Posted by ImBatman View Post
Try this:
1. Run Registry Editor (type regedit in Start Search and press Enter). Confirm any UAC dialog.
2. Navigate to the following registry key: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows CE Services.

3. In the right pane, locate the value name "SerialPort". Modify the value data from the default value of "Bluetooth or "Infrared" to "COM4&Prime, where COM4 is the virtual COM port associated to your Bluetooth incoming COM port. If your PC uses different COM port number, then choose the right COM port as the value (e.g. COM5, COM6 etc).
4. Exit Registry Editor.

See if you can reconnect your Mogul and it should have sync listed as one of the options.
This was a huge help! Thanks!

-VDubb
Reply With Quote
  #9 (permalink)  
Old 04-18-2008, 04:52 AM
iwannabeused's Avatar
N00b
Offline
Pocket PC: Touch Pro
Carrier: Sprint
Location: Orange County, CA
 
Join Date: Jul 2007
Posts: 34
Reputation: 15
iwannabeused is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Syncing over Bluetooth and Windows Mobile Device

I am having issues with the newest stock ROM. Anybody else having issues?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:47 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com