PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-19-2007, 09:14 AM
rossg034's Avatar
Lurker
Offline
Pocket PC: ppc-6800
 
Join Date: Sep 2007
Posts: 3
Reputation: 0
rossg034 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Activesync Help fast DLL could not be run...will paypal someones help

I just upgraded from 6700 to 6800 and need my contacts and everything synced up but on my computer every time i try and install activesync4.5 it says the weindows installer package isnt right and something like the DLL requiredc could not be run. and the exits...i am going away on business in a few hrs and need these contacts please help...email me ross@trendw.com

im me rossg034 aim
Reply With Quote
  #2 (permalink)  
Old 09-19-2007, 09:23 AM
poorlyduck's Avatar
Regular 'Geeker
Offline
Pocket PC: TP2
Carrier: sprint
Location: chicago
 
Join Date: Feb 2007
Posts: 391
Reputation: 820
poorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuffpoorlyduck knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to poorlyduck
Quote:
Originally Posted by rossg034 View Post
I just upgraded from 6700 to 6800 and need my contacts and everything synced up but on my computer every time i try and install activesync4.5 it says the weindows installer package isnt right and something like the DLL requiredc could not be run. and the exits...i am going away on business in a few hrs and need these contacts please help...email me ross@trendw.com

im me rossg034 aim

what OS are you running Vista or Xp?
Reply With Quote
  #3 (permalink)  
Old 09-19-2007, 09:26 AM
rossg034's Avatar
Lurker
Offline
Pocket PC: ppc-6800
Threadstarter
 
Join Date: Sep 2007
Posts: 3
Reputation: 0
rossg034 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
im on an older system at work its windows 2000 5.00.2195 service pack 4

i cannot change it but my active sync 4.1 worked with my ppc-6700

what can i do
Reply With Quote
  #4 (permalink)  
Old 09-19-2007, 09:45 AM
Yay 4 Juggs's Avatar
Retired Staff
Offline
Pocket PC: Juggs is in the MOMENT
Carrier: Sprint
Location: Go Bills!!!
 
Join Date: Aug 2006
Posts: 2,811
Reputation: 5313
Yay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
if you have your original disk that came with your 6700 you can install activesync from it.
Reply With Quote
  #5 (permalink)  
Old 09-19-2007, 09:49 AM
Yay 4 Juggs's Avatar
Retired Staff
Offline
Pocket PC: Juggs is in the MOMENT
Carrier: Sprint
Location: Go Bills!!!
 
Join Date: Aug 2006
Posts: 2,811
Reputation: 5313
Yay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
you can dl 4.1 from here http://filehippo.com/download_activesync/?557
Reply With Quote
  #6 (permalink)  
Old 09-19-2007, 09:57 AM
rossg034's Avatar
Lurker
Offline
Pocket PC: ppc-6800
Threadstarter
 
Join Date: Sep 2007
Posts: 3
Reputation: 0
rossg034 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I Have A 6800 The 6700 Activesync Wont Work
Reply With Quote
  #7 (permalink)  
Old 09-19-2007, 10:42 AM
Yay 4 Juggs's Avatar
Retired Staff
Offline
Pocket PC: Juggs is in the MOMENT
Carrier: Sprint
Location: Go Bills!!!
 
Join Date: Aug 2006
Posts: 2,811
Reputation: 5313
Yay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
have you tried installing 4.1 only to discover it wont work?
__________________
If you like my work and want to buy me a cup of coffee you can do so by clicking here!!!


Reply With Quote
  #8 (permalink)  
Old 09-19-2007, 10:48 AM
Yay 4 Juggs's Avatar
Retired Staff
Offline
Pocket PC: Juggs is in the MOMENT
Carrier: Sprint
Location: Go Bills!!!
 
Join Date: Aug 2006
Posts: 2,811
Reputation: 5313
Yay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the communityYay 4 Juggs is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
do you still have your 6700? you can always beam your contacts from one to another.
Reply With Quote
  #9 (permalink)  
Old 09-26-2007, 03:53 PM
platniumrover's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch pro
Carrier: Sprint
 
Join Date: Aug 2007
Posts: 53
Reputation: 10
platniumrover is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to platniumrover Send a message via Yahoo to platniumrover
You have to install the active sync off of the disk if you havent figured it out yet. The old active sync wont work with the mogul.
__________________
*History*

VM4500
PPC-6600
PPC-6700
6800/Mogul
Touch Pro
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:28 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com