PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-24-2007, 01:20 AM
bojia's Avatar
Lurker
Offline
Location: w. bloomfield, mi
 
Join Date: Jul 2007
Posts: 2
Reputation: 0
bojia is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
missing mp3's in wm

Greetings and salutations fellas, this is my first post on this site. you guys rock! This is my first PPC as I recently retired my Treo 700P. I added some songs on the storage card that came with the mogul ( looking for a 4gb if anyone can steer me into the right direction, but one thing at a time). That worked fine as I was able to play them through wm. Then I inserted my storage card again into the computer to delete and add tracks and it seems the songs I deleted are still there in the library, and the added tracks only appear in file explorer not wm. Any suggestions? Sorry this is probably really simple


A. Boji
Reply With Quote
  #2 (permalink)  
Old 07-24-2007, 04:28 AM
gameboy213's Avatar
PPCGeeks Regular
Offline
Location: Los Angeles, CA
 
Join Date: Oct 2006
Posts: 197
Reputation: 0
gameboy213 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
When you open WM go to the library an select to rebuild it/find tracks. It should work.
__________________
PPC 6800/Mogul
PPC 6700
PPC 6600
Reply With Quote
  #3 (permalink)  
Old 07-24-2007, 03:18 PM
bojia's Avatar
Lurker
Offline
Threadstarter
Location: w. bloomfield, mi
 
Join Date: Jul 2007
Posts: 2
Reputation: 0
bojia is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Thanks gameboy
Reply With Quote
  #4 (permalink)  
Old 07-24-2007, 03:27 PM
5.0stang's Avatar
PPCGeeks Regular
Offline
Pocket PC: touch pro
Carrier: sprint
 
Join Date: Jul 2007
Posts: 78
Reputation: 5
5.0stang is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
sometimes i noticed that when i play a playlist in WM sometimes some of my songs get the red ! by them and wont play. Funny thing is i just goto the library and the songs there all i have to do is add it back to the playlist and it works fine. Anyone know whats going on?
Reply With Quote
  #5 (permalink)  
Old 07-24-2007, 04:34 PM
ajk511's Avatar
Retired Staff
Offline
Pocket PC: Diamond
Carrier: Sprint
Location: chi-town
 
Join Date: Jul 2006
Posts: 944
Reputation: 106
ajk511 is keeping up the good workajk511 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to ajk511 Send a message via MSN to ajk511
wheni first tried to "update library" it imported all of the sound files on my ppc including all the system sounds, but refuses to import songs from my mem. card. it will play them, but wont add them to the library
Reply With Quote
  #6 (permalink)  
Old 07-24-2007, 05:49 PM
5.0stang's Avatar
PPCGeeks Regular
Offline
Pocket PC: touch pro
Carrier: sprint
 
Join Date: Jul 2007
Posts: 78
Reputation: 5
5.0stang is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I think I know what your talking about sometimes when I start the media player it shows me what's on the device memory which is one song for my ringtone I have to go threw the menus to get it to show the storage card.

I wonder if there will ever be a fix for WM being a memory hog? or am I still dreaming?
Reply With Quote
  #7 (permalink)  
Old 07-24-2007, 10:50 PM
infam0uskills's Avatar
N00b
Offline
Location: new jersey
 
Join Date: Jul 2007
Posts: 26
Reputation: 0
infam0uskills is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to infam0uskills
yea i thought i was the only one having this issue, like my wm will work fine playing mp3s but later when i tried it, the player didnt want to play any of my files in the library but it would play when i went through file explorer. anyone know of a fix?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:59 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com