PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-23-2007, 09:37 PM
ipodboss's Avatar
Lurker
Offline
 
Join Date: Jun 2007
Posts: 11
Reputation: 0
ipodboss is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
BLUETOOTH AND VC

I am having real trouble with my Bluetooth headset and VoiceCommand 1.6

It is a Moto H700 headset. On the 6700 it was a little flaky but for the most part worked.
On the 6800 it is really bad.

I enable my Bluetooth in CommManager and it is paired just fine.

I click the button once on the Bluetooth headset and the microphone icon for VoiceCommand comes up in the title bar of the 6800 showing that it is waiting for my command.

I tell it “Dial, <Conctact Name>” and it pulls up the contact and then it says, “Call <Contact Name>” and I say “Yes” but it gives me the “unrecognized command” ‘gong’ sound then doesn’t dial.

Anyone else with this problem or similar Voice Command 1.6 and Bluetooth problems?
__________________
  #2 (permalink)  
Old 06-23-2007, 10:38 PM
ipodboss's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jun 2007
Posts: 11
Reputation: 0
ipodboss is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wow. Just found out the problem is also without the headset. Just directly speaking into the mic of the phone. I say “lookup <contact name>” then it pulls up the contact sheet and says, “call <contact name>” and I say, “yes” but it just closes like it is not hearing me say “yes”.

WTF?
  #3 (permalink)  
Old 06-23-2007, 11:08 PM
boe's Avatar
boe
Almost a VIP
Offline
Pocket PC: Touch
Carrier: Sprint
 
Join Date: Jan 2007
Posts: 933
Reputation: 100
boe is keeping up the good workboe is keeping up the good work
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
THis is discussed in a couple of other threads -

http://www.ppcgeeks.com/voice-comman...800-t5821.html

http://www.ppcgeeks.com/ppc-6800-bug-report-t5847.html
  #4 (permalink)  
Old 06-23-2007, 11:31 PM
pzztgotbagz's Avatar
X Communicated User
Offline
Pocket PC: IPHONE 4
Carrier: Sprint
Location: houston
 
Join Date: Jun 2006
Posts: 877
Reputation: 1590
pzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on reppzztgotbagz is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
this thread is being locked please use the search feature
Closed Thread

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com