PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-22-2007, 11:00 AM
maraneric's Avatar
Lurker
Offline
Pocket PC: Diamond
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 4
Reputation: 0
maraneric is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Bluetooth GPS Receiver problem

I just got my phone yesterday, and I am trying to pair my Visiontac VGPS-700 bluetooth gps receiver with it. However, when I click "Add new device...", the receiver is not found. If I try to do it in Telenav, a device with the mac address as a name is found, but the receiver does not show that it is successfully paired. GPS doesn't work either. The receiver works fine with my Treo 700p.
I know that bluetooth is working okay because I can find my Treo and my computer.

Does anyone know what could be going wrong here, or what I can do to fix it?
Reply With Quote
  #2 (permalink)  
Old 06-25-2007, 01:32 AM
maraneric's Avatar
Lurker
Offline
Pocket PC: Diamond
Carrier: Sprint
Threadstarter
 
Join Date: Jun 2007
Posts: 4
Reputation: 0
maraneric is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
So, does anybody have any idea what is going wrong? Does anyone else have the same receiver as me (it worked great for my treo)? It just sucks that I can't get it to work with the new phone.

Thanks,
Eric
Reply With Quote
  #3 (permalink)  
Old 07-03-2007, 12:44 AM
sloop's Avatar
Lurker
Offline
Pocket PC: 6800
Carrier: sprint
Location: dallas burb
 
Join Date: Jun 2007
Posts: 13
Reputation: 0
sloop is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
did you set up the gps settings?
Reply With Quote
  #4 (permalink)  
Old 07-03-2007, 09:18 AM
namopereht's Avatar
PPCGeeks Regular
Offline
Pocket PC: RAPH800 Touch Pro
Carrier: Sprint
Location: Somewhere in the lower 48
 
Join Date: May 2007
Posts: 103
Reputation: 20
namopereht is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
This is from my 6700 on wm5, but I would think it is probably the same. After you pair the gps you need to create a new outgoing com port connection and associate it to the gps. On the 6700 it is in bluetooth settings under the com port tab. I use com4 as was suggested by my gps manual. Mught be a little different on the titan, but should be something similar. Hope this helps.

namopereht
Reply With Quote
  #5 (permalink)  
Old 07-03-2007, 10:51 AM
maraneric's Avatar
Lurker
Offline
Pocket PC: Diamond
Carrier: Sprint
Threadstarter
 
Join Date: Jun 2007
Posts: 4
Reputation: 0
maraneric is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Maybe I wasn't clear before. The bluetooth gps receiver would not even pair. The mogul does not "see" it as a bluetooth device. Therefore, none of the "do this after its paired" helps because it will not even pair. I spent quite a bit of time exchanging emails with the manufacturer, and eventually, they wanted me to exchange it for a new one. I just returned it, though, because it was not a problem with the receiver. It used to work fine with my treo.

Thanks anyways, though.
Reply With Quote
  #6 (permalink)  
Old 07-03-2007, 02:52 PM
winter720's Avatar
N00b
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Dec 2006
Posts: 28
Reputation: 0
winter720 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
My GPS receiver works fine with my Mogul, however my Panasonic KX-TH111 Link to Cell home phone system refuses to work. The mogul can see the phone system while attempting to pair, however it ALWAYS states eith bad code or error. This BT stack is worse than the VZW700WX Stack. I hope it doesnt take 6 months to get some decent BT up in here!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:55 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com