PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2009, 09:27 AM
Watchout's Avatar
Lurker
Offline
Pocket PC: HTC ppc 6800
 
Join Date: Dec 2008
Posts: 6
Reputation: 0
Watchout is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Having a Problem for Dayzzz!!

A “noob” here, (first post on any Forum or “Thread-thingy”) so bare with me. I have spent the past 5 days on this problem , including reading ppcgeeks & ppckitchen threads for hooouuuurrrs. [By-the-way, AWSOME info & BuildOS! =D> ]

What I have: ActiveSync 4.5 on an XP desktop. I successfully RUU WM6.1 onto my Alltel PPC6800, had the upgraded radio, internal GPS worked.

The problem:
From the Bootloader screen, without ActiveSync, I flash a ROM. After RUU says it was successful the Mogul resets. No LEDs light up and the screen stays off. I Hard Reset. The Green LED comes on and stays on.
I’ve removed the battery and Hard Rest and Soft Reset with the result being that just the Green LED stays on.
Whenever I use the RUU the current ROM version on the phone is not displayed. But the RUU lets me continue.
I can always get the Bootloader (tri-color) screen, which has:
TITA100 MFG
SPL-2.40.Olipro
CPLD-9
After re-flashing the stock WM 6.1 ROM, the phone gets into a reset loop with nothing displayed on the screen and the Green LED blinking.

I'll try to be brief with what I've done so far for the past 5 days.

Last week I Unlocked the phone. I successfully installed 2 different ROMs using PPCKitchen. After flashing the 3rd. ROM ActiveSync wanting to create a new partnership. I cancelled the new partnership creation and removed the USB. The 3rd. ROM would not boot. I went to re-flash the 3rd. ROM and ActiveSync would not recognize the phone. (USB plugged in.)

I’ve re-flashed the 2 previous Kitchen ROMs that worked originally with build 20924 (and now rebuilt with build 20931) (both with the updates using updater). No change.
I’ve removed and then reinstalled ActiveSync. Rebooted XP. Still no connection.
I’ve removed and reinstalled PPCKitchen with successful updating. Rebooted XP. No change.
I’ve tried to flash from my fats formatted 2gb SD with renaming RUU_signed.ngh to “TITAIMG.nbh” and copying it. Got the Grey screen with progress bar. Soft Reset then Hard Reset. No change.
I’ve tried every combination of Soft reset, Hard reset, battery removed combination with each ROM flash listed above.
I’ve tried the Titan Exit Bootloader exe. This was successfully executed but did not solve the problem.
I’ve tried flashing the radio but I get a Bad Command error.

I’m sure I’ve not posted something that I’ve tried. ...But that is why I’m praying. Any help from you, PPC Gods (human sacrifices to come shortly). Please help me get these Gremlins into the sunlight would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 01-07-2009, 09:32 AM
jason25's Avatar
Lurker
Offline
Pocket PC: HTC Evo 4G
Carrier: Sprint
Location: Defiance, OH
 
Join Date: Aug 2007
Posts: 2,069
Reputation: 1686
jason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on repjason25 is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Having a Problem for Dayzzz!!

Are you flashing back to a stock ROM? If so, you need to relock.
__________________

Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 01-07-2009, 10:18 AM
Watchout's Avatar
Lurker
Offline
Pocket PC: HTC ppc 6800
Threadstarter
 
Join Date: Dec 2008
Posts: 6
Reputation: 0
Watchout is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Having a Problem for Dayzzz!!

followed instructions from this thread: Restoring your xv6800 to a Stock Verizon ROM
ActiveSync does not make a connection. Ran the unlocker and as expected, can't inicialize.

EDIT: I ran Titan relocker and it would not initialize.

Last edited by Watchout; 01-07-2009 at 03:15 PM.
Reply With Quote
  #4 (permalink)  
Old 01-08-2009, 06:42 PM
Watchout's Avatar
Lurker
Offline
Pocket PC: HTC ppc 6800
Threadstarter
 
Join Date: Dec 2008
Posts: 6
Reputation: 0
Watchout is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
HELP! please. Having a Problem for Dayzzz!!

I think I can simplify the explanation of the problem.
ROMs load by RUU and SD. However, after reset, nothing appears on the screen.
Reply With Quote
  #5 (permalink)  
Old 01-08-2009, 07:53 PM
MrObvious's Avatar
I see you have a PPC.
Offline
Pocket PC: Droid
Carrier: Borged Alltel
Location: Hutchinson, KS
 
Join Date: Nov 2007
Posts: 4,603
Reputation: 3000
MrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIPMrObvious is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Having a Problem for Dayzzz!!

And you have Olipro 2.40? :\
__________________
Disclaimer: The truth is obvious.
Reply With Quote
This post has been thanked 1 times.
  #6 (permalink)  
Old 01-08-2009, 10:10 PM
Watchout's Avatar
Lurker
Offline
Pocket PC: HTC ppc 6800
Threadstarter
 
Join Date: Dec 2008
Posts: 6
Reputation: 0
Watchout is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Having a Problem for Dayzzz!!

Yes, 2.40 Olipro is what I used and it is still listed on the Bootloader screen.
Maybe I need to reinstall it. Although I'm not sure that I can without ActiveSync?
Would reinstalling the 3.42.50 stock Radio (only, without the ROM) do anything?
Reply With Quote
  #7 (permalink)  
Old 01-11-2009, 02:09 PM
Watchout's Avatar
Lurker
Offline
Pocket PC: HTC ppc 6800
Threadstarter
 
Join Date: Dec 2008
Posts: 6
Reputation: 0
Watchout is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Having a Problem for Dayzzz!!

Update: In an attempt to diagnose the source of the problem by eliminateing my cooked ROMs as the problem, using the SD method, I Flashed GAMedic's Alltel ROM from http://ppckitchen.org/forums/showthread.php?t=473
(I had to repair the zip archive to get ZipGenius or WINRAR to unzip this file.)
By all indicators the Flash was successful. I have Hard Rest (pushing the "R" then "space bar" when told to do so) several times. (Once I removed the battery for several minutes then Hard Reset.) But I still have the same problem of after Hard Reset the Green LED stays on and the screen appears to be off.
Since I am haveing the same results with my cooked ROMs I belive that my Bootloadeer and ROMs are OK. (Looking for confirmation from the ppcGeek Gods here.)
Then is the problem with the radio? Or is it a hardware problem?
Any help is appreciated!!
Reply With Quote
  #8 (permalink)  
Old 01-13-2009, 11:22 PM
chevyforlife's Avatar
Regular 'Geeker
Offline
Pocket PC: 6800
Carrier: Alltel
Location: Scottsbluff Ne
 
Join Date: Jan 2008
Posts: 445
Reputation: 191
chevyforlife is keeping up the good workchevyforlife is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to chevyforlife
Re: Having a Problem for Dayzzz!!

sounds like hardware to me but dont take my word for it since i am having issues with my 6800 as well,not the same problems but, will be relocking it and taking it in asap.

~chevy
__________________
Phone info:
Alltel's 6800
Rom: WinMo 6.5 Build 21501 RC1 (Thanks to Tplane37)
Radio: 3.42.50
Reply With Quote
This post has been thanked 1 times.
  #9 (permalink)  
Old 01-14-2009, 08:12 PM
Watchout's Avatar
Lurker
Offline
Pocket PC: HTC ppc 6800
Threadstarter
 
Join Date: Dec 2008
Posts: 6
Reputation: 0
Watchout is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Having a Problem for Dayzzz!!

Interesting Update: I started to take more risks. (All flashing was done by SD method.)
I re-flashed radio 3.42.50. Although the flash was completed there was no change in results. I re-flashed both ROMs that had worked and ones that had no change. And still no change.
Then I decided to flash any ROMs made for Alltel (Titan) that I could find. (I wasn't really seeing if the ROMs had radios in them.)
I flashed nueROM_MTitan-201-201-spackr.rar which booted to the 2nd splash screen [AAAHHH!!! something different!!!] The following information also appeared on the screen:
Nuekernel 3.01
Build 109(c) 2008 No2chem
High Mem (camera disabled)
HTC
M09
B03
P=DCAAXAM 4350H
R=3.42.50
D=3.56
After resets and re-flashes of this ROM I could not get past the 2nd. Splash screen.
I next went to the link from: http://forum.ppcgeeks.com/showthread.php?t=22132&highlight=boot+stop+splash (post # 3)
I flashed: Alltel_titan_20273_a2.rar . However, the result was the same as my original problem.
I skipped the .exe file that was in the list.
Then I flashed Nex_5054.8_Alltel_b3.rar and SUCCESS!!! It booted. (I did not install any of the CABs listed on the screen.) I can enter all of the menues. I don't know if GPS still works. The green LED flashes like it did when I could use the phone. (I can't use the phone now because I reactivated my old phone.)
I have not tried these other ROMs that are also listed:
Nex_5054_Alltel_b2.rar
Nex_5054_Alltel_spb'd.rar
Nex_Alltel_dcd_3.0.0.rar
Nex_Alltel_superBB_chick.rar


Before I do any more test-flashes, can anyone tell me:
#1) what additional information I should copy off my phone before I try these other ROMs?
#2) can anyone tell me the differences in the ROM that works and the ones that did not (so I know why Nex_5054.8_Alltel_b3.rar works)?
And #3) Does anyone have any suggestions before I proceed with testing other ROMs or try cooking my own again?
Thanks, in advance, for your help!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:01 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com