PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-21-2007, 01:01 PM
megamav's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC TouchPro2
Carrier: Sprint
 
Join Date: Apr 2007
Posts: 72
Reputation: 15
megamav is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Disable EVDO? WiFi Only?

Is there a way for me to disable EVDO on the 6800?
I'd like to only use WiFi, so I dont get charged for EVDO usage.
Plus it seems to always check for EVDO first before WiFi and its kind of annoying.

Thanks!
Reply With Quote
  #2 (permalink)  
Old 06-21-2007, 01:16 PM
luv2chill's Avatar
Retired Staff
Offline
Pocket PC: Apache (PPC6700); Titan (Mogul)
Carrier: Sprint
Location: Lawrence, KS
 
Join Date: Nov 2006
Posts: 1,524
Reputation: 143
luv2chill is keeping up the good workluv2chill is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to luv2chill Send a message via AIM to luv2chill Send a message via MSN to luv2chill Send a message via Yahoo to luv2chill Send a message via Skype™ to luv2chill
Sure... not a problem at all.

Go to Start->Settings->Connections tab. Then tap Connections icon and choose "Manage existing connections" near the top.

Tap and hold on all connections in that list and choose Delete (so that the list is empty).

Voila, now you won't ever use the cellular data connection. If you ever want it back, it's easy to recreate (just create a new modem connection from the same screen dialing #777 with no user name or password).
Reply With Quote
  #3 (permalink)  
Old 06-21-2007, 01:28 PM
megamav's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC TouchPro2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2007
Posts: 72
Reputation: 15
megamav is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
right, I delete them, press OK, then they re-appear in the settings folder, like they were previously.
Reply With Quote
  #4 (permalink)  
Old 06-21-2007, 02:32 PM
Paragon's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro2
Carrier: Telus
Location: London, ON
 
Join Date: Feb 2007
Posts: 267
Reputation: 260
Paragon is becoming a PPCGeeks regularParagon is becoming a PPCGeeks regularParagon is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by megamav
right, I delete them, press OK, then they re-appear in the settings folder, like they were previously.
Just remove #777 from the dial string.
Reply With Quote
  #5 (permalink)  
Old 06-21-2007, 03:12 PM
megamav's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC TouchPro2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2007
Posts: 72
Reputation: 15
megamav is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I get the message, phone number is required.

what should I put in?
Reply With Quote
  #6 (permalink)  
Old 06-21-2007, 03:15 PM
Paragon's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro2
Carrier: Telus
Location: London, ON
 
Join Date: Feb 2007
Posts: 267
Reputation: 260
Paragon is becoming a PPCGeeks regularParagon is becoming a PPCGeeks regularParagon is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Nothing. Just leave it blank. If you feel the unshakable urge to enter something try this....supercalafragalisticexpialadosious.
Reply With Quote
  #7 (permalink)  
Old 06-21-2007, 03:54 PM
megamav's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC TouchPro2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2007
Posts: 72
Reputation: 15
megamav is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
everything defaults back to #777.

I smell registry hack here...
Reply With Quote
  #8 (permalink)  
Old 06-21-2007, 03:58 PM
megamav's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC TouchPro2
Carrier: Sprint
Threadstarter
 
Join Date: Apr 2007
Posts: 72
Reputation: 15
megamav is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I just created a new "default" connection entry with phone number "number" and set it as the default.

That should do... i think...
Reply With Quote
  #9 (permalink)  
Old 06-21-2007, 06:05 PM
luv2chill's Avatar
Retired Staff
Offline
Pocket PC: Apache (PPC6700); Titan (Mogul)
Carrier: Sprint
Location: Lawrence, KS
 
Join Date: Nov 2006
Posts: 1,524
Reputation: 143
luv2chill is keeping up the good workluv2chill is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to luv2chill Send a message via AIM to luv2chill Send a message via MSN to luv2chill Send a message via Yahoo to luv2chill Send a message via Skype™ to luv2chill
Gah, it's that stupid CM Guardian again... silly Sprint.

First, go to File Explorer and navigate to Windows\Startup. Delete the file in there called CM_Guardian.

Then soft reset your phone.

Then go and delete those connections as I indicated above. That should do the trick.
Reply With Quote
  #10 (permalink)  
Old 06-21-2007, 06:12 PM
Paragon's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro2
Carrier: Telus
Location: London, ON
 
Join Date: Feb 2007
Posts: 267
Reputation: 260
Paragon is becoming a PPCGeeks regularParagon is becoming a PPCGeeks regularParagon is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by luv2chill
Gah, it's that stupid CM Guardian again... silly Sprint.

First, go to File Explorer and navigate to Windows\Startup. Delete the file in there called CM_Guardian.

Then soft reset your phone.

Then go and delete those connections as I indicated above. That should do the trick.
Nice one. I was thinking maybe it was something that had run with the Ext. ROM, since my Telus unit doesn't do this. Silly Sprint, it looks like they are making sure you have every opportunity to use data even when you don't want to.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:19 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com