PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-14-2008, 03:11 AM
tsmorty's Avatar
Lurker
Offline
Pocket PC: Touch Pro
Carrier: Alltel
 
Join Date: Mar 2007
Posts: 7
Reputation: 5
tsmorty is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Smile *RE-SOLVED* Internet Sharing Constantly Disconnecting

***UPDATED & SOLVED***
Go to the last post by me to find the solution. It involves resetting the TCP/IP Stack


So I have seen this in multiple forums as well as in a couple of threads here. But I never seem to see a solution, So I thought I would bring it up again.

I have 3 computers 2 vista and 1 XP. One of the Vista computers keeps disconnecting when I use ICS, I can't seem to get anything done on it. I can work with it fine on the other 2 computers. Sadly the computer hacing the problems, was going to be my main computer. I am running the Official Alltel 6.1 ROM. Both Vista computers are SP1. I sometimes get the "The remote party has terminated this connection" on this computer. But it works fine on the other two.

Any Ideas?
Thanks
Todd

Last edited by tsmorty; 03-10-2009 at 10:59 PM. Reason: Fixed
Reply With Quote
This post has been thanked 1 times.
  #2 (permalink)  
Old 12-14-2008, 04:23 PM
tsmorty's Avatar
Lurker
Offline
Pocket PC: Touch Pro
Carrier: Alltel
Threadstarter
 
Join Date: Mar 2007
Posts: 7
Reputation: 5
tsmorty is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Internet Sharing Constantly Disconnecting

So afte further testing.

The computer that keeps getting disconnected from the computer, is a desktop and is also Vista 64bit. Interestingly enough, I have the ICS working on another Laptop, I then bridged the 2 connections and have the Working laptop plugged into a Switch(DHCP off) and then from their to the desktop. It is working. I wrote this post on it. So it's not a network issue. Related to something required to make the USB work maybe.

Any other ideas how to get around this. I could use the Wifi program but this computer is not wifi capable(yet). Any other way to test this?
Reply With Quote
  #3 (permalink)  
Old 12-17-2008, 12:50 AM
thzone's Avatar
Lurker
Offline
Pocket PC: Verizon XV6800
Carrier: Verizon
 
Join Date: May 2008
Posts: 19
Reputation: 20
thzone is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Internet Sharing Constantly Disconnecting

Quote:
Originally Posted by tsmorty View Post
So afte further testing.

The computer that keeps getting disconnected from the computer, is a desktop and is also Vista 64bit. Interestingly enough, I have the ICS working on another Laptop, I then bridged the 2 connections and have the Working laptop plugged into a Switch(DHCP off) and then from their to the desktop. It is working. I wrote this post on it. So it's not a network issue. Related to something required to make the USB work maybe.

Any other ideas how to get around this. I could use the Wifi program but this computer is not wifi capable(yet). Any other way to test this?


It seems to me that you didn't solve the problem at all, you just found a workaround for it. I would LOVE to see an actual SOLUTION to this problem, as I would love to be able to use my laptop on the go, and have my 6800 ICS to it.


Anyone have any ideas?
Reply With Quote
  #4 (permalink)  
Old 12-17-2008, 01:19 PM
voilette83's Avatar
Lurker
Offline
Pocket PC: HTC PPC6800
Carrier: US Cellular
Location: Wisconsin
 
Join Date: Aug 2008
Posts: 1
Reputation: 0
voilette83 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to voilette83 Send a message via Yahoo to voilette83
Re: *SOLVED* Internet Sharing Constantly Disconnecting

I too have this problem with my laptop which runs vista. The solution you gave wouldn't work for me since I am constantly on the go. If I'm lucky I can get the ICS to stay connected for at most 5 min. It's constantly disconnecting and I can not keep it to stay connected. I've tried different data cables and even tried it via bluetooth all with the same results.

Anyone else have any ideas?
Reply With Quote
  #5 (permalink)  
Old 01-07-2009, 02:43 PM
desiindc's Avatar
Lurker
Offline
Pocket PC: vogue
Carrier: sprint
 
Join Date: Sep 2008
Posts: 10
Reputation: 10
desiindc is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: *SOLVED* Internet Sharing Constantly Disconnecting

Quote:
Originally Posted by tsmorty View Post
***UPDATED & SOLVED***
I updated to the lastest chipset drivers. Rock hard now. Thanks for listening. I hope this helps others that have this problem"
Hi Todd, Can you please elaborate? Where did you get the 'latest chipset dirvers'. From the HTC website? A link would be very nice.

Thanks!

PS: Is this it?
PPS: This download does seem to solve the problem. Its been up for >5 minutes without any issues.

Last edited by desiindc; 01-07-2009 at 10:00 PM. Reason: Reporting back
Reply With Quote
  #6 (permalink)  
Old 03-10-2009, 10:56 PM
tsmorty's Avatar
Lurker
Offline
Pocket PC: Touch Pro
Carrier: Alltel
Threadstarter
 
Join Date: Mar 2007
Posts: 7
Reputation: 5
tsmorty is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Smile Re: *SOLVED* Internet Sharing Constantly Disconnecting

So I thought I had it solved. It seemed to work for awhile then came back to haunting me. I then looked at the WMWifiRouter application as a fix since it would do it wirelessly. Good but the Battery doesn't last near as long. After trying the WMWifiRouter USB portion it was working ok for just a little bit before it started bonking again. I went but I was getting a Dialed #777 error popping up every little bit, but WMWIFIRouter seemed to reconnect but watching online stuff was annoying.

After running through their FAQ and I ran across this.
http://support.wmwifirouter.com/knowledge/KB0807021/
They said to try resetting the TCPIP stack on the computer. I haven't had to do that for awhile but at this point I thought heck why not so I ran the two commands they had on their website. After doing that and rebooting it's as solid as a rock and has been for awhile.

I am going to buy the app just for their solution fixing my problem, plus because I can share the internet with my wife at the same time.
Hope this works for you guys

*Also when I said I had fixed it before I had updated the NVidia Chipset drivers. Also other guys I was just testing to see if something going across the network was causing the connection to drop, that's the reason I had the 2 computers setup just for that one time. I didn't do that after that.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:07 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com