PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-09-2008, 10:42 AM
miamichillin99's Avatar
Lurker
Offline
 
Join Date: Oct 2008
Posts: 2
Reputation: 0
miamichillin99 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Mogul WM6.0 video with no sound

I have a Mogul with ROM 3.35.651.2 and when on the internet ,i.e. CNN and NBC.com, and can see the video clips but with no sound. The volume is set to 100%. These videos open in windows media player. I then installed tcpmp.pocketpc.0.72RC1.cab with the FlashVideoBundle.CAB as was suggested on another site and still no sound. Please help. I know the speaker works because I use for the speakerphone sometimes.
Reply With Quote
  #2 (permalink)  
Old 10-14-2008, 05:45 PM
miamichillin99's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Oct 2008
Posts: 2
Reputation: 0
miamichillin99 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Mogul WM6.0 video with no sound

Please some help...
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:11 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com