PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-01-2008, 07:38 PM
hvnhlpr's Avatar
N00b
Offline
 
Join Date: Aug 2008
Posts: 33
Reputation: 0
hvnhlpr is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Email issue: I can receive but not send email WM 6.0

I had it working before on my Alltel 6800, but I had to hard reset yesterday.

I can receive email, but cannot send. My IT gut gave me the server settings: It is the same address for incoming and outgoing.

I have no idea why it does not work anymore.

Any ideas?

Thanks.
Reply With Quote
  #2 (permalink)  
Old 10-01-2008, 08:53 PM
arshield's Avatar
Lurker
Offline
Pocket PC: Titan
Carrier: Sprint
Location: Marietta, GA
 
Join Date: Feb 2007
Posts: 15
Reputation: 0
arshield is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email issue: I can receive but not send email WM 6.0

Personally I use gmail so the issues are probably different. But for some reason mine stops sending about once a week. Create a new account and delete the old one and it works fine for about a week. No idea what is up. I am not changing any settings.
Reply With Quote
  #3 (permalink)  
Old 10-01-2008, 09:08 PM
rasmith3530's Avatar
Lurker
Offline
Pocket PC: HTC 6800
Carrier: US Cellular
Location: 50 Miles NW of Maxwell Street
 
Join Date: Aug 2008
Posts: 12
Reputation: 10
rasmith3530 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email issue: I can receive but not send email WM 6.0

Quote:
Originally Posted by hvnhlpr View Post
I had it working before on my Alltel 6800, but I had to hard reset yesterday.

I can receive email, but cannot send. My IT gut gave me the server settings: It is the same address for incoming and outgoing.

I have no idea why it does not work anymore.

Any ideas?

Thanks.
You didn't mention what kind of mail account that it is (POP, IMAP, or Exchange). This will have a bearing on how to resolve your problem.

If it is an Exchange server sync, you should be getting an error, and the most common issue I can think of is that your company uses a custom Root Certificate for authentication, and the one on your phone got wiped with the reset.

If you are using POP or IMAP, then you may not have checked the box that authenticates for outgoing mail too. If worst comes to worst, you should be able to use Alltel's outgoing mail server setting to send.
__________________
Rob Smith
HTC PPC6800
DCD 3.2.6 ROM, 3.42.50 Radio, nueSPL-2.47 Bootloader
Reply With Quote
  #4 (permalink)  
Old 10-02-2008, 01:29 AM
apacho01's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro 2 , Curve 2
Carrier: Sprint
Location: Tulsa
 
Join Date: Mar 2007
Posts: 268
Reputation: 285
apacho01 is becoming a PPCGeeks regularapacho01 is becoming a PPCGeeks regularapacho01 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to apacho01
Re: Email issue: I can receive but not send email WM 6.0

Fyi for those on sprint

PCS Mail Decommission
Reply With Quote
  #5 (permalink)  
Old 10-02-2008, 06:55 AM
BigRedGonzo's Avatar
PPCGeeks Regular
Offline
Pocket PC: Motorola Droid
Carrier: Verizon
Location: Winston-Salem, NC
 
Join Date: Jun 2008
Posts: 125
Reputation: 90
BigRedGonzo is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email issue: I can receive but not send email WM 6.0

This may be too simple a solution, but here goes anyway. I had the same issue. My main mail address is with RoadRunner, so when I set up my mail, I set it up as instructed by the RR folks. I could receive with no problems, but I could not send. Turns out that I had to use the POP server for RoadRunner and the SMTP server for Alltel (my phone service.)

Hope this helps.
__________________
BigRedGonzo
...of all the things in my life that I've lost, my mind is the one I miss the most.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com