PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-29-2008, 09:04 PM
TheEvilZX2's Avatar
Lurker
Offline
Pocket PC: TP2
Carrier: $print
 
Join Date: Aug 2008
Posts: 3
Reputation: 0
TheEvilZX2 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No Video after Registry speed hacks...

Hello everyone, this is my first post, this seemed to be the best place to post.

I have been a member for a day or two now, lurking the past few weeks since I got my Mogul.

I have been really enjoying it since I got youtube videos working through TCPMP, and things have been good...until today. I found some instructions on a few values to speed things up a little bit.

The things I changed are as follows :

HKEY_LOCAL_MACHINE\SYSTEM\GDI\GLYPHCACHE\
Changed - limit from 16384 to 32768 (mine was at 8192)

HKEY_LOCAL_MACHINE\System\StorageManager\FATFS
Changed - CacheSize from 0 to 4096

HKEY_LOCAL_MACHINE\SYSTEM\StorageManager\Filters\f sreplxfilt
Change - ReplStoreCacheSize from 0 to 4096

Anyhow this sped things up definately, but for some strange reason youtube videos wont play anymore.

I would really appreciate some help with this one. Do I have to do a hard reset? Ive never had to do that yet....

Any help would be highly appreciated.

Thanks!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:09 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com