PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-18-2008, 05:14 PM
Raithan's Avatar
N00b
Offline
Pocket PC: 6800 Mogul
 
Join Date: Feb 2008
Posts: 40
Reputation: 0
Raithan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Email problem.. any help?

Hey all..

For the most part, I don't ever have any problems with my Sprint Mogul..

Until recently. About 2 weeks ago, the email just randomly stopped working.
I can still receive email from my Comcast account, but I can't send anything. When I try to send, it Connects, Logs in, Looks for changes, then just Disconnects, and gives me the error message:
"The message(s) could not be sent. Check that you have network coverage and that your account information is correct. Then try sending again."
and it saves whatever email I was trying to send in the Outbox.

I am not sure why I started getting this message.. I didn't change any programs, add any new programs, move to a different area, etc. My username and password are correct in the Comcast email setup, I have tried deleting the Comcast email account from the phone and setting it up again and it doesn't work, etc.

I'm hoping someone out there knwos what is causing it. I have an older version of no2chem's 6.1 rom.. I think it's build 5045.

Oh, the most recent program I installed was SMMS for pic mail. But that was awhile ago.

Thank you for any help!
Reply With Quote
  #2 (permalink)  
Old 08-18-2008, 05:34 PM
Geekcop's Avatar
VIP Member
Offline
Pocket PC: Galaxy Note II
Carrier: Verizon
Location: So. Cal/818
 
Join Date: Jan 2008
Posts: 1,312
Reputation: 1420
Geekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Geekcop
Re: Email problem.. any help?

I had the same problem, but mine occurred right after initial setup. Like you, I'm using my ISP email, in my case RoadRunner (AKA Time-Warner). I found out that some ISP's (like mine, and I suspect yours, too) will not allow you to send e-mail from a portable device. It has something to do with spam prevention. Check out my post over @ WMexperts that addresses this fix. http://discussion.wmexperts.com/show...88#post1475688
__________________
"There is no hunting like the hunting of man, and those who have hunted armed men long enough and liked it, never care for anything else thereafter."
-Ernest Hemingway




Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 08-18-2008, 07:16 PM
Raithan's Avatar
N00b
Offline
Pocket PC: 6800 Mogul
Threadstarter
 
Join Date: Feb 2008
Posts: 40
Reputation: 0
Raithan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

So if I catch the idea of your post over there, you're saying changing it from smtp.comcast.net to smtp.sprintmail.net or something similar will do it? I don't see how that would still connect to my comcast email..

Am I missing something?
Reply With Quote
  #4 (permalink)  
Old 08-18-2008, 08:55 PM
slvrap1's Avatar
Regular 'Geeker
Offline
 
Join Date: Oct 2007
Posts: 279
Reputation: 90
slvrap1 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

I have Aol and that has happened to me once or twice, just delete the account and set it up again and you should be good to go.
Reply With Quote
  #5 (permalink)  
Old 08-18-2008, 09:09 PM
dalepl's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro
Carrier: Alltel
Location: Niceville, FL
 
Join Date: Apr 2008
Posts: 47
Reputation: 170
dalepl is keeping up the good workdalepl is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

I am on Alltel for my phone and get Email from Cox. As GeekCop said, Cox does not allow out going Email outside of its network. I contacted Alltel and found out they had a SMTP server for out going Email. Contact Sprint and find out if they have one. You will still access your Email because you are accessing your VomCast Email from thier POP server. It is only for receiving Email and the SMTP is for sending. Hope this helps.

Paul
Reply With Quote
  #6 (permalink)  
Old 08-18-2008, 10:04 PM
Geekcop's Avatar
VIP Member
Offline
Pocket PC: Galaxy Note II
Carrier: Verizon
Location: So. Cal/818
 
Join Date: Jan 2008
Posts: 1,312
Reputation: 1420
Geekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on repGeekcop is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to Geekcop
Re: Email problem.. any help?

Quote:
Originally Posted by Raithan View Post
So if I catch the idea of your post over there, you're saying changing it from smtp.comcast.net to smtp.sprintmail.net or something similar will do it? I don't see how that would still connect to my comcast email..

Am I missing something?
You're using ComCast's server to receive, but Sprint's to send
Reply With Quote
  #7 (permalink)  
Old 08-18-2008, 11:44 PM
Raithan's Avatar
N00b
Offline
Pocket PC: 6800 Mogul
Threadstarter
 
Join Date: Feb 2008
Posts: 40
Reputation: 0
Raithan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

Quote:
Originally Posted by slvrap1 View Post
I have Aol and that has happened to me once or twice, just delete the account and set it up again and you should be good to go.
Like I said in the original post.. that doesn't work.


GeekCop,

I tried that setup you suggested and still no go. Grrr... Aggravating. I emailed Sprint Tech Support, maybe they will have an idea..

If anyone else has any suggestions, throw them out.. I can't be the only one with this problem.
Reply With Quote
  #8 (permalink)  
Old 08-18-2008, 11:58 PM
slvrap1's Avatar
Regular 'Geeker
Offline
 
Join Date: Oct 2007
Posts: 279
Reputation: 90
slvrap1 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

Sorry i have a bad habbit of skimming posts, i doubt its because of the rom build but if you want to narrow the possibilities you can always try a newer one.
Reply With Quote
  #9 (permalink)  
Old 08-19-2008, 11:20 AM
Raithan's Avatar
N00b
Offline
Pocket PC: 6800 Mogul
Threadstarter
 
Join Date: Feb 2008
Posts: 40
Reputation: 0
Raithan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

Quote:
Originally Posted by slvrap1 View Post
Sorry i have a bad habbit of skimming posts, i doubt its because of the rom build but if you want to narrow the possibilities you can always try a newer one.

I've thought about that.. but I'm really lazy and don't wanna reinstall everything, heh..

But it really shouldn't have anything to do with the ROM build, cuz I haven't changed for months and the email problem is recent within in the last month..

Grrr, frustrating.. and even more frustrating waiting for Sprint Tech Support to reply.
Reply With Quote
  #10 (permalink)  
Old 08-19-2008, 12:08 PM
jmorton10's Avatar
VIP Member
Offline
Pocket PC: rooted DroidX/leaked 2.2
Carrier: Verizon
 
Join Date: Jun 2008
Posts: 6,692
Reputation: 5695
jmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the communityjmorton10 is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Email problem.. any help?

I have the exact same problem with my Verizon XV6800.

My gmail & two other email send/receive just fine.

My roadrunner account however, will receive just fine but gives the exact same error as listed in the previous posts when trying to send.

~John
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:05 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com