PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-31-2008, 03:42 PM
BigRedGonzo's Avatar
PPCGeeks Regular
Offline
Pocket PC: Motorola Droid
Carrier: Verizon
Location: Winston-Salem, NC
 
Join Date: Jun 2008
Posts: 125
Reputation: 90
BigRedGonzo is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Odd Behavior While On Cradle

This has just started happening recently. I have uninstalled everything that I had installed just prior to the problem beginning, but that didn't solve it.

It isn't a real big issue, but it is annoying.

The Problem...When my phone (Alltel PPC6800) sits in the cradle for a while (5-10min), the file explorer won't work. It still sync's fine and XTNDConnect PC will still sync with Lotus Notes, but if I use the explore function in Active Sync, there is nothing there. No errors, just no files. If I pull the phone out of the cradle and plug it back in, it works fine or if I open explorer and leave it open it works fine. I noticed just now that spb Backup also doesn't recognize the device after sitting idle for a while. Again, this isn't a big issue, but it irks me when things don't work right.

Any ideas?

Thanks,
BigRedGonzo
Reply With Quote
  #2 (permalink)  
Old 08-01-2008, 12:15 PM
BigRedGonzo's Avatar
PPCGeeks Regular
Offline
Pocket PC: Motorola Droid
Carrier: Verizon
Threadstarter
Location: Winston-Salem, NC
 
Join Date: Jun 2008
Posts: 125
Reputation: 90
BigRedGonzo is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Odd Behavior While On Cradle

Quote:
Originally Posted by BigRedGonzo View Post
This has just started happening recently. I have uninstalled everything that I had installed just prior to the problem beginning, but that didn't solve it.

It isn't a real big issue, but it is annoying.

The Problem...When my phone (Alltel PPC6800) sits in the cradle for a while (5-10min), the file explorer won't work. It still sync's fine and XTNDConnect PC will still sync with Lotus Notes, but if I use the explore function in Active Sync, there is nothing there. No errors, just no files. If I pull the phone out of the cradle and plug it back in, it works fine or if I open explorer and leave it open it works fine. I noticed just now that spb Backup also doesn't recognize the device after sitting idle for a while. Again, this isn't a big issue, but it irks me when things don't work right.

Any ideas?

Thanks,
BigRedGonzo
No ideas?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 07:31 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com