PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-15-2008, 04:39 PM
IronMogul's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul
Carrier: Sprint
 
Join Date: Jan 2008
Posts: 115
Reputation: 39
IronMogul is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Still prompting for a connection user and pass

ive flashed like 6 times and it still gicving me the dam connection i have iota i installed it, now i have no idea what is going on, im SERO so i know its not the plan, any help???

Also says i cannot start Vision services.
Reply With Quote
  #2 (permalink)  
Old 05-16-2008, 08:57 AM
IronMogul's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul
Carrier: Sprint
Threadstarter
 
Join Date: Jan 2008
Posts: 115
Reputation: 39
IronMogul is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Still prompting for a connection user and pass

bump, anyone
Reply With Quote
  #3 (permalink)  
Old 05-16-2008, 09:13 AM
ryanbg's Avatar
PPCGeeks Regular
Offline
Pocket PC: Blackberry Tour
Carrier: Verizon Wireles
Location: North Dakota/Minnesota
 
Join Date: Jan 2008
Posts: 159
Reputation: 40
ryanbg is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Still prompting for a connection user and pass

Quote:
Originally Posted by IronMogul View Post
ive flashed like 6 times and it still gicving me the dam connection i have iota i installed it, now i have no idea what is going on, im SERO so i know its not the plan, any help???

Also says i cannot start Vision services.
What ROM are you using? Is your phone provisioned properly?
__________________
Never take life seriously. Nobody gets out alive anyway.
Reply With Quote
  #4 (permalink)  
Old 05-16-2008, 09:38 AM
IronMogul's Avatar
PPCGeeks Regular
Offline
Pocket PC: Mogul
Carrier: Sprint
Threadstarter
 
Join Date: Jan 2008
Posts: 115
Reputation: 39
IronMogul is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Still prompting for a connection user and pass

Quote:
Originally Posted by ryanbg View Post
What ROM are you using? Is your phone provisioned properly?
Im using the new VETVITO 219 it doesnt matter what rom i was using ive flashed 4 diff roms and it doesnt make any difference, i havent checked the provisioning, but is there anywhere specific i should check. I have to remeber my access to ##778 but ill get it. once i know what i should be looking at.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:19 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com