PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-23-2008, 08:23 AM
Jay6700's Avatar
Jay6700
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Phone won't keep EV-DO data session active

I have an HTC Titan, and for some reason it won't keep a data session active, even with the always-on data hack. The primary problem with this is that for some reason, wireless sync won't initiate a data connection, which is how I get my email. I can force it by starting IE and going to a web site, which will start the data, then opening wireless sync and then performing a sync. The data session only lasts a moment though then closes. Any idea what might be causing this?
Reply With Quote
  #2 (permalink)  
Old 04-23-2008, 01:13 PM
cortho's Avatar
Lurker
Offline
Pocket PC: PPC-6800 Titan
Carrier: Alltel
Location: North Carolina
 
Join Date: Oct 2007
Posts: 14
Reputation: 0
cortho is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone won't keep EV-DO data session active

Are you roaming? There is a checkbox that will allow it to check emails and such when roaming.
Reply With Quote
  #3 (permalink)  
Old 02-05-2009, 10:27 PM
Bishop942's Avatar
N00b
Offline
Pocket PC: 6850
Carrier: Sprint
Location: Michigan
 
Join Date: Apr 2008
Posts: 36
Reputation: 10
Bishop942 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone won't keep EV-DO data session active

Did you ever find a fix for this? Im having the same problem where programs are not initiating a data connection. Only IE and Opera and maybe weather from TF3D
Reply With Quote
  #4 (permalink)  
Old 02-06-2009, 05:15 PM
jesusio's Avatar
Lurker
Offline
Location: Gila River Indian Community
 
Join Date: Feb 2007
Posts: 12
Reputation: 0
jesusio is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Phone won't keep EV-DO data session active

I had this happen to me too. Tried to hard reset on a stock rom (Verizon), the same problem still happened. So, I spoke with technical support, they said I had a bad phone. The problem was it actually did not complete over the air programming, although it said it did on my end, so they replaced the phone. Now, I don't know your situation, but it seems that it either genuinely needs to be replaced, or I just was saved by a lazy troubleshooter. Good luck.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:43 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com