PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-23-2008, 05:20 AM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
I Can't Use ANY SafeMode On My Mogul! HELP!!

Okay, so being able to use any kind of SafeMode is very important to me, because I can't stand having to Hard-Reset.

I have 3 programs that offer the SafeMode option:
-iLauncher
-Spb Pocket Plus 4
-Monocube

At first I thought that maybe they were interfering with each other, but even after turing all but one of them off, none of them work.

What's strange is that any one of them will work perfectly right after installation, but no further than 1-2 Soft Resets...

Anyone have ANY ideas?

-Touche'
__________________
Now: HTC Evo 3D
Then: PPC-6700 -> Mogul -> Touch Pro -> Touch Pro 2 -> HTC Evo 4G
Reply With Quote
  #2 (permalink)  
Old 01-23-2008, 09:59 AM
bedoig's Avatar
VIP Member
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Houston, TX
 
Join Date: Aug 2007
Posts: 1,106
Reputation: 1096
bedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
That's weird. I've been using MonoCube's on my Mogul for months. Are they all registered versions?
Reply With Quote
  #3 (permalink)  
Old 01-23-2008, 11:56 AM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Threadstarter
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
Yeah, every single one of them is registered...

-Touche'
Reply With Quote
  #4 (permalink)  
Old 01-23-2008, 12:00 PM
CozBoogie's Avatar
Coz-erator
Offline
Pocket PC: Sprint Galaxy Note 2 & other misc digital devices
Carrier: Sprint
Location: Pacific Northwest
 
Join Date: Oct 2006
Posts: 13,694
Reputation: 15639
CozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation level
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to CozBoogie Send a message via Yahoo to CozBoogie
Been using Monocube on my 700wx running WM5 and have had zero problems. Where do you have them installed (memory or storage)?

Try reinstalling Monocube (to memory) and see what happens.

late,
Coz
__________________
"I don't want to spend my life explaining myself. Either you get it or you don't." Frank Zappa
Reply With Quote
  #5 (permalink)  
Old 01-23-2008, 12:04 PM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Threadstarter
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
I've tried that, and besides, they've always been installed on memory. I'm so close to getting rid of this thing. It's rare for any 3rd party apps to ever work for me since I got this Mogul. They always cause lock-ups, or simply don't work... I just don't understand what I could possibly be doing wrong. I mean, I double check the settings over and over.

I just reinstalled Monocube, and it worked once, then stopped working. Also, I DID register Monocube before I even tried a soft-reset.

-Touche'
Reply With Quote
  #6 (permalink)  
Old 01-23-2008, 12:12 PM
CozBoogie's Avatar
Coz-erator
Offline
Pocket PC: Sprint Galaxy Note 2 & other misc digital devices
Carrier: Sprint
Location: Pacific Northwest
 
Join Date: Oct 2006
Posts: 13,694
Reputation: 15639
CozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation levelCozBoogie can't get a higher reputation level
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Send a message via MSN to CozBoogie Send a message via Yahoo to CozBoogie
If you haven't done so...you might want to post this in the Mogul forum. Maybe someone there is can help you out.

late,
Coz
Reply With Quote
  #7 (permalink)  
Old 01-23-2008, 12:26 PM
Touche''s Avatar
Regular 'Geeker
Offline
Pocket PC: HTC EVO 3D
Carrier: Sprint
Threadstarter
Location: St. Louis, MO
 
Join Date: Apr 2007
Posts: 464
Reputation: 85
Touche' is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Touche'
Good idea... Thank, Coz...

-Touche'
Reply With Quote
  #8 (permalink)  
Old 01-24-2008, 07:23 AM
dmaul3300's Avatar
N00b
Offline
Pocket PC: sprint mogul
Carrier: sprint
 
Join Date: Dec 2007
Posts: 39
Reputation: 30
dmaul3300 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am having the same issue. It doesnt load up anymore. I am using rom version 2.09. I have a registered version of Safemode.
Reply With Quote
  #9 (permalink)  
Old 01-24-2008, 03:41 PM
jamesus's Avatar
VIP Member
Offline
Pocket PC: HTC Mogul, HTC Apache
Carrier: Sprint
Location: Chicago, IL
 
Join Date: Sep 2006
Posts: 3,345
Reputation: 556
jamesus knows their stuffjamesus knows their stuffjamesus knows their stuffjamesus knows their stuffjamesus knows their stuffjamesus knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jamesus Send a message via Yahoo to jamesus
Weird...I have iLauncher and the safemode works great, even after many soft resets. Might want to post in SBSH forums as they have a nice user community over there that will be glad to help you figure out the problem...
__________________
Device History: PPC 6800 (Mogul) < PPC 6700 < PPC 6600 < iPAQ 2200 Series < Palm 505 < Pen & Paper





A mass of tears have transformed to stones now sharpened on suffering and woven into slings...
Reply With Quote
  #10 (permalink)  
Old 01-25-2008, 06:13 PM
dmaul3300's Avatar
N00b
Offline
Pocket PC: sprint mogul
Carrier: sprint
 
Join Date: Dec 2007
Posts: 39
Reputation: 30
dmaul3300 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I went to do a soft reset and safemode is now working .=D> This is strange. I didnt do anything different (install/uninstall anything). I'm happy it is now working again. I hope it continues to work.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 02:54 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com