PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-04-2008, 09:42 AM
tivoboy's Avatar
PPCGeeks Regular
Offline
 
Join Date: Feb 2007
Posts: 59
Reputation: 10
tivoboy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Is there something wrong with the 6800 sprint throughput?

So, I migrated to the mogul from a 700wx treo. ONE of the reasons, was I use pdanet to get internet while on the road, and the connector on the bottom of the treo was REALLY starting to be a pain.

But, when I was on the road, the treo 700wx would yield usually a 650-800kps connection. Which was GREAT!

Hoping to capitalize on the Rev A upgrade for the mogul with sprint, I moved to that platform.

When I try something simple, like the lo-fi speed test at DSL reports, I try a small file, 100kb but that runs too fast as planned. then, with a larger file, 400kb, I get 7 then 297 then 384 EVERYTHING seems good, but then it goes 385,386,388, and then finishes. Leaving me with a result of 94 kps. What is going on here.? It really seesm to come out of the gates well, but then stalls out?

Is this some sort of throttling? Is there a memory buffer being hit? shouldn't my performance (less the rev a update not yet released) be at LEAST as good as the trea?
Reply With Quote
  #2 (permalink)  
Old 01-04-2008, 10:16 AM
bedoig's Avatar
VIP Member
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Houston, TX
 
Join Date: Aug 2007
Posts: 1,106
Reputation: 1096
bedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
You most likely just tried the test in a low signal strenth area, or there was a high amount of traffic on the tower at that time.

I've gotten 1200 kbps in downtown Houston on my Mogul.
Reply With Quote
  #3 (permalink)  
Old 01-04-2008, 10:33 AM
tivoboy's Avatar
PPCGeeks Regular
Offline
Threadstarter
 
Join Date: Feb 2007
Posts: 59
Reputation: 10
tivoboy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
could be

That could be, but I was in a starbucks where I always get great signal, and the signal showed full bars. I did the test actually on purpose there, since that has always been my highest reading test on the 700wx?
Reply With Quote
  #4 (permalink)  
Old 01-04-2008, 10:42 AM
bedoig's Avatar
VIP Member
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Houston, TX
 
Join Date: Aug 2007
Posts: 1,106
Reputation: 1096
bedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Just one of those things. Random network fluctuations...unusually high data usage...who knows.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:36 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com