PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-02-2008, 07:10 PM
jourabchid's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Dec 2007
Posts: 131
Reputation: 75
jourabchid is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
have to soft reset to make or receive calls

sprint rom 2.17, ive tried 2 sprint prls 10 and 11...doesnt seem to matter,

when i goto make calls i dont hear it ring at all, i have to soft reset, airplane mode toggle doesnt make a difference...

sometimes when people call me the will vibrate even though the ringer is on high, its like one long steadyvibrate, i hit answer and i cant hear the caller only ambient noises i make...

any help would be much appreciated...

sotware im running
htc performance
silent services btIO
blue frong big button dialer
spb alt+tab
Softick Card Export 2
Memaid 2.1
PMC VoiceCommand 1.6
PPCgeeks disconnect bubble
Nilsco Flashlight
efrost fouchflo 1.4.1
htc album
parlingo
opera
google maps
shogun mark threaded sms
yahoo go 2.0
flash video bundle
tcmp
mfrazzz comm manager
htc audio manager
arcsoft mms
tnt task manager
copyppc big matt reg edits
phm rededit
total commander

if there is anything you guys can think of, ive just about everything but a hard reset
please help
Reply With Quote
  #2 (permalink)  
Old 01-02-2008, 08:53 PM
ViPaDawG's Avatar
PPCGeeks Regular
Offline
Pocket PC: Sprint Mogul
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 201
Reputation: 21
ViPaDawG is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
have you tried calling from where you know you will be on a seperate tower? because this may just be some sort of tower issue, where your phone is communicating properly. i didnt notice any software that might be causing it, altho sometimes you never know. try calling with or without the sd card, as well as pulling the battery out, and then leaving it out for a few minutes before replacing it and powering it on, and see if that makes a difference. other than that, hard reset, and if that doesn't work, then your phone is busted, and you should probably get it replaced.
Reply With Quote
  #3 (permalink)  
Old 01-02-2008, 10:34 PM
jourabchid's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
Threadstarter
 
Join Date: Dec 2007
Posts: 131
Reputation: 75
jourabchid is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
well i changed the ALOCO back to 2 and my Voice settings back to EVRC or what ever it was....

im thinking maybe one of those settings could of caused it...ill give it a try and see what happens...

yeah i dont think its a tower issue cause it happens on completly different parts of my area...

ill try it out though...thanks for the insight..
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:18 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com