PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-01-2008, 03:26 PM
JSMZ's Avatar
PPCGeeks Regular
Offline
Pocket PC: 6900
Carrier: sprint
 
Join Date: Oct 2007
Posts: 113
Reputation: 70
JSMZ is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
so what kind of EVDO speeds are you all getting ?

This is in my basement apartment.... I've gotten faster outside.


youll need adobe flash 7 to use speakeasy





Post a screenie if you can
Reply With Quote
  #2 (permalink)  
Old 01-01-2008, 05:15 PM
tharris297's Avatar
PPCGeeks Regular
Offline
Pocket PC: Myn Warm Donut RL4 on xv6900
Carrier: Verizon
Location: Albany, Georgia
 
Join Date: Apr 2007
Posts: 223
Reputation: 110
tharris297 is keeping up the good worktharris297 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to tharris297 Send a message via AIM to tharris297 Send a message via MSN to tharris297 Send a message via Yahoo to tharris297
How did you install Flash 7 .. i keep running the cab provided by adobe, but sites cannot access the flash i installed. Keep telling me to install flash 7 or above.
__________________


Stock Rom, 2 Bars
Reply With Quote
  #3 (permalink)  
Old 01-01-2008, 05:22 PM
JimSmith94's Avatar
Halfway to VIP Status
Offline
Pocket PC: Sprint Touch Pro 2
Carrier: Sprint
Location: Irving, TX
 
Join Date: Jul 2007
Posts: 705
Reputation: 405
JimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by tharris297 View Post
How did you install Flash 7 .. i keep running the cab provided by adobe, but sites cannot access the flash i installed. Keep telling me to install flash 7 or above.
I just installed it from here: http://www.freewareppc.com/download/...shplayer.shtml

I was able to start the speed test and it completed the download portion. However, when it started the upload portion, it crashed PIE. In case it's a Flash issue, I'd like to know where he got it as well.
Reply With Quote
  #4 (permalink)  
Old 01-01-2008, 05:55 PM
tharris297's Avatar
PPCGeeks Regular
Offline
Pocket PC: Myn Warm Donut RL4 on xv6900
Carrier: Verizon
Location: Albany, Georgia
 
Join Date: Apr 2007
Posts: 223
Reputation: 110
tharris297 is keeping up the good worktharris297 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via ICQ to tharris297 Send a message via AIM to tharris297 Send a message via MSN to tharris297 Send a message via Yahoo to tharris297
wow ... it works.
Reply With Quote
  #5 (permalink)  
Old 01-01-2008, 06:01 PM
thug4life's Avatar
PPCGeeks Regular
Offline
 
Join Date: Dec 2007
Posts: 106
Reputation: 0
thug4life is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
everytime i try to use the internet it dials out...whats wrong?
Reply With Quote
  #6 (permalink)  
Old 01-01-2008, 10:46 PM
JSMZ's Avatar
PPCGeeks Regular
Offline
Pocket PC: 6900
Carrier: sprint
Threadstarter
 
Join Date: Oct 2007
Posts: 113
Reputation: 70
JSMZ is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Dont know. I know that i have pie+ installed and i had to go to ... tools > view > and click on " Disable PWO ". after that it stopped crashing on upload and i could view my photobucket account again without a crash.

I just used the flash 7 from adobies site.
Reply With Quote
  #7 (permalink)  
Old 01-01-2008, 11:47 PM
neodorian's Avatar
Halfway to VIP Status
Offline
Pocket PC: Sprint Touch Pro
Carrier: Sprint
Location: Baltimore, MD, USA
 
Join Date: Nov 2007
Posts: 620
Reputation: 265
neodorian is becoming a PPCGeeks regularneodorian is becoming a PPCGeeks regularneodorian is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by thug4life View Post
everytime i try to use the internet it dials out...whats wrong?

It dials #777 to establish a data conection.
Reply With Quote
  #8 (permalink)  
Old 01-02-2008, 12:35 AM
thug4life's Avatar
PPCGeeks Regular
Offline
 
Join Date: Dec 2007
Posts: 106
Reputation: 0
thug4life is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
so thats EVDO right?
Reply With Quote
  #9 (permalink)  
Old 01-02-2008, 01:17 AM
GrahamHill's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC touch PRO!
Carrier: Verizon
Location: northeast Miss...
 
Join Date: Jul 2007
Posts: 191
Reputation: 45
GrahamHill is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yep. It'll say EV at the top of a stock screen.
__________________
Alltel PPC6700 first PPC
Treo 700WX
6800 (Titan?) HTC
HTC Touch Pro... (raph800, Alltel) <for sale
Current: Droid Incredible
Reply With Quote
  #10 (permalink)  
Old 01-04-2008, 09:45 AM
tivoboy's Avatar
PPCGeeks Regular
Offline
 
Join Date: Feb 2007
Posts: 59
Reputation: 10
tivoboy is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I would love to try

but here is what I am getting?

So, I migrated to the mogul from a 700wx treo. ONE of the reasons, was I use pdanet to get internet while on the road, and the connector on the bottom of the treo was REALLY starting to be a pain.

But, when I was on the road, the treo 700wx would yield usually a 650-800kps connection. Which was GREAT!

Hoping to capitalize on the Rev A upgrade for the mogul with sprint, I moved to that platform.

When I try something simple, like the lo-fi speed test at DSL reports, I try a small file, 100kb but that runs too fast as planned. then, with a larger file, 400kb, I get 7 then 297 then 384 EVERYTHING seems good, but then it goes 385,386,388, and then finishes. Leaving me with a result of 94 kps. What is going on here.? It really seesm to come out of the gates well, but then stalls out?

Is this some sort of throttling? Is there a memory buffer being hit? shouldn't my performance (less the rev a update not yet released) be at LEAST as good as the trea?
Edit/Delete Message
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:06 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com