PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-31-2007, 09:47 AM
mugsymd's Avatar
Lurker
Offline
 
Join Date: Jun 2007
Posts: 23
Reputation: 0
mugsymd is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Loop Booting with MicroSD card in the slot

For the past month, when I have had so soft reset my Mogul, I have to remove my micro SD card - otherwise the device remains in a Loop Booting mode - anyone have any idea what might be on my micro SD card. I have had the card and the Mogul for 6 months.
Thanks
Reply With Quote
  #2 (permalink)  
Old 12-31-2007, 09:55 AM
Darkness231's Avatar
mmmm Freebirds
Offline
Pocket PC: HTC EVO (X2)
Carrier: Sprint
Location: Cedar Park, TX
 
Join Date: Mar 2007
Posts: 1,218
Reputation: 2543
Darkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIPDarkness231 is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
There is a thread about it HERE, but I have never had that issue
__________________

Good things don't end in 'eum,' they end in 'mania'...or 'teria'
Easily switch between TouchFlo and Mobile Shell
If you like my work feel free to
Reply With Quote
  #3 (permalink)  
Old 12-31-2007, 11:09 AM
nebula's Avatar
PPCGeeks Regular
Offline
Pocket PC: Tour
Carrier: Sprint
Location: Bay Area
 
Join Date: Jan 2007
Posts: 186
Reputation: 120
nebula is keeping up the good worknebula is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to nebula Send a message via MSN to nebula Send a message via Yahoo to nebula
Do you use Sprite Backup?
Reply With Quote
  #4 (permalink)  
Old 12-31-2007, 05:15 PM
TalynOne's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 163
Reputation: 949
TalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
What version ROM are you using? This is a known issue with v2.08 ROM, v2.09 and above fixed this issue.
Reply With Quote
  #5 (permalink)  
Old 12-31-2007, 06:50 PM
ViPaDawG's Avatar
PPCGeeks Regular
Offline
Pocket PC: Sprint Mogul
Carrier: Sprint
 
Join Date: Jun 2007
Posts: 201
Reputation: 21
ViPaDawG is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
it also could be because you have something installed to your sd card that runs at startup possibly, and is now having issues.
Reply With Quote
  #6 (permalink)  
Old 01-01-2008, 12:20 PM
mugsymd's Avatar
Lurker
Offline
Threadstarter
 
Join Date: Jun 2007
Posts: 23
Reputation: 0
mugsymd is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I am using version 2.08 - I am waiting for EVDO A to get on the ROM to upgrade because literally everything including my bluetooth IS working. Also, this problem did start once I did install the BackUp program - then I uninstalled it - and it still has this problem. I guess I will have to install a new ROM - I'm just not interested in re-installing all of my programs.
Thanks
Reply With Quote
  #7 (permalink)  
Old 01-01-2008, 03:24 PM
bakntyme's Avatar
Regular 'Geeker
Offline
Pocket PC: PPC-6800 (Sprint Mogul)
Carrier: Sprint
 
Join Date: Sep 2007
Posts: 427
Reputation: 151
bakntyme is keeping up the good workbakntyme is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
See if you have the problem with a freshly-formatted card; if not, it is something on the card, probably in the root directory.
Reply With Quote
  #8 (permalink)  
Old 01-01-2008, 03:50 PM
TalynOne's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 163
Reputation: 949
TalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuffTalynOne knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by bakntyme View Post
See if you have the problem with a freshly-formatted card; if not, it is something on the card, probably in the root directory.
It's because he's running v2.08 ROM, he might be able to temporarily get around the issue by using a different card/uninstalling stuff from the storage card, but the real source of the problem is the v2.08 ROM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:16 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com