PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-26-2010, 11:59 AM
puckalicious's Avatar
Lurker
Offline
Pocket PC: xv6800
Carrier: Verizon
 
Join Date: Nov 2009
Posts: 6
Reputation: 0
puckalicious is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Wifi issue after changing router to access pt

I recently reconfigured my home network setup, changing from a wireless router to a gigabit switch and wireless access point. I previously had no issue connecting my xv6800 to my belkin pre-N router. I had no security set and instead filtered by MAC address.

Now the router is configured as an access point, with 128 bit WEP and no authentication. My wireless laptop connects just fine with internet access through my cable modem.

When I try to connect with the 6800, I enter the WEP key and the wireless manager shows that it is connected but IE does not get through to the internet.

Any suggestions?
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Titan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:26 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com