PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-28-2009, 10:50 AM
JKlu87's Avatar
N00b
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Oct 2009
Posts: 44
Reputation: 5
JKlu87 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Enable s2u

Does anyone know how to the stock enable slide to unlock?

I removed a s2u program i had and now my lock screen is my home screen that says unlock at the bottom, and when you press unlock, you have to press another unlock popup button
Reply With Quote
  #2 (permalink)  
Old 10-28-2009, 12:22 PM
fwaits's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Feb 2008
Posts: 609
Reputation: 665
fwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Did you remove S2U2 from the Remove Programs section? Check this registry key and see that it matches the default settings below:

HKLM\Software\HTC\manila\HomeRSKPath
Default is: \Windows\DeviceLock.exe
HKLM\Software\HTC\manila\HomeRSKText
Default is: Lock

Also these are the default Backlight settings in the registry as well:

HKCU\ControlPanel\Backlight

ACBrightness: 10
ACTimeout: 60
AutoDeviceLockEnable: 0
AutoDeviceLockTimeout: 5
BatLockSuspendTimeout: 3
BatteryTimeout: 30
Brightness: 5
Reply With Quote
  #3 (permalink)  
Old 10-28-2009, 12:35 PM
JKlu87's Avatar
N00b
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Oct 2009
Posts: 44
Reputation: 5
JKlu87 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Yes I removed it from Remove Programs.

All the registry keys are there and correct.
Reply With Quote
  #4 (permalink)  
Old 10-28-2009, 12:40 PM
fwaits's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Feb 2008
Posts: 609
Reputation: 665
fwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Ok then check this:

Settings Tab -> All Settings -> Lock. Display tab, make sure it is set to Windows Default not Windows Classic.
Reply With Quote
  #5 (permalink)  
Old 10-28-2009, 12:44 PM
JKlu87's Avatar
N00b
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Oct 2009
Posts: 44
Reputation: 5
JKlu87 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Its set to Default
Reply With Quote
  #6 (permalink)  
Old 10-28-2009, 01:00 PM
fwaits's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Feb 2008
Posts: 609
Reputation: 665
fwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Damn, it sounds like you have the old school WM lock screen active, which I would have thought that last setting would have been classic. Maybe try setting it to Classic then restart, and change it back to Default and restart again? Worth a shot.
Reply With Quote
This post has been thanked 1 times.
  #7 (permalink)  
Old 10-28-2009, 01:15 PM
JKlu87's Avatar
N00b
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Oct 2009
Posts: 44
Reputation: 5
JKlu87 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Didn't work. Changing them didn't change the lockscreen at all
Reply With Quote
  #8 (permalink)  
Old 10-28-2009, 01:35 PM
JKlu87's Avatar
N00b
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Oct 2009
Posts: 44
Reputation: 5
JKlu87 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Ok, I reinstalled the s2u2 and the sliders back. It'll work for now.

Thanks for your help fwaits!
Reply With Quote
  #9 (permalink)  
Old 10-28-2009, 02:43 PM
fwaits's Avatar
Halfway to VIP Status
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Feb 2008
Posts: 609
Reputation: 665
fwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stufffwaits knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

Man that still bugs me that your WM6.5 lockscreen seems to be MIA. Not sure what S2U2 did to change that.
Reply With Quote
  #10 (permalink)  
Old 10-28-2009, 04:08 PM
Machaon's Avatar
Lurker
Offline
Pocket PC: HTC IMAGIO
Carrier: VZW
 
Join Date: Oct 2009
Posts: 18
Reputation: 5
Machaon is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Enable s2u

I did the same with the Titanium lockscreen and deleted it, I'm having the same issue you are . Looks like we are stuck with these ones for now.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:53 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com