PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-24-2009, 02:26 PM
ggtsu's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Oct 2009
Posts: 3
Reputation: 0
ggtsu is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Pandora sounds terrible in car's aux port

After the initial excitement of getting pandora working on my imagio died down, I immediately tried it out in my car. Needless to say I was disappointed to find out it sounds like crap when plugged into the aux port in my car. I had previously used pandora on a friend's iphone in my car and it sounded great. On the imagio it's very quiet. When I raise the volume high enough to hear, the sound pops and crackles a lot. I tried messing around with that audio booster app, but it didn't make any major improvements to the sound. I know it's a long shot, but has anyone found any way to improve the audio quality on pandora through the headphone jack?
Reply With Quote
  #2 (permalink)  
Old 10-24-2009, 03:26 PM
coolpoete's Avatar
Regular 'Geeker
Offline
Pocket PC: Moto Q9M > HTC Vouge > HTC Imagio > Droid X2
Carrier: Verizon
 
Join Date: Oct 2008
Posts: 371
Reputation: 290
coolpoete is becoming a PPCGeeks regularcoolpoete is becoming a PPCGeeks regularcoolpoete is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Pandora sounds terrible in car's aux port

Funny, I did the same thing yesterday but I used CorePlayer and used the audio booster in there. It played a bit better but there was still distortion.
Reply With Quote
  #3 (permalink)  
Old 10-24-2009, 03:35 PM
baxtermedic's Avatar
Lurker
Offline
Pocket PC: Omnia
Carrier: Verizon
 
Join Date: Jan 2009
Posts: 12
Reputation: 0
baxtermedic is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Pandora sounds terrible in car's aux port

Yeah the bitrate of the stream is significantly lower than its other mobile counterparts. WM gets the shaft again.
Reply With Quote
  #4 (permalink)  
Old 10-26-2009, 01:18 AM
dPhear's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Apr 2009
Posts: 3
Reputation: 0
dPhear is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Pandora sounds terrible in car's aux port

hey, what pandora .cab are you using. I have a WVGA version that works well or the TP, but being on the Imagio there is no keyboard to put get login info in. am I just being stupid or is there a better cab to get pandora working
Reply With Quote
  #5 (permalink)  
Old 10-26-2009, 12:06 PM
treetopflyer's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: VZW
 
Join Date: Feb 2007
Posts: 19
Reputation: 5
treetopflyer is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Pandora sounds terrible in car's aux port

Quote:
Originally Posted by ggtsu View Post
After the initial excitement of getting pandora working on my imagio died down...
GGTSU, how did you get a working pandora build on your Imagio?
__________________
----------------------------------------------------

Moto Droid (currently)
Blackberry 8830 (currently)
HTC Imagio (returned)
Blackberry Pearl
HTC Apache
Palm Treo 650
Kyocera 7135
Reply With Quote
  #6 (permalink)  
Old 10-26-2009, 09:26 PM
ggtsu's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Oct 2009
Posts: 3
Reputation: 0
ggtsu is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Pandora sounds terrible in car's aux port

Quote:
Originally Posted by dPhear View Post
hey, what pandora .cab are you using. I have a WVGA version that works well or the TP, but being on the Imagio there is no keyboard to put get login info in. am I just being stupid or is there a better cab to get pandora working
I followed these instructions. They worked. I don't remember having any issues entering my login info, so I'm assuming my keyboard worked.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:36 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com