PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-03-2011, 04:05 AM
gum427's Avatar
Lurker
Offline
Pocket PC: HTC Thunderbolt
Carrier: VerizonWireless
 
Join Date: Sep 2010
Posts: 8
Reputation: 5
gum427 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Imagio with Microsoft Exchange Server 2010

Just seeing if anyone out there knows of any issues with the Imagio with Microsoft Exchange Server 2010. I had syncing over wireless dataplan with my company Exchange Server (I think it was 2003, maybe 2007). Company recently upgrade it to 2010 and since then I can't set up the connection between the two. Get error code 0x80072F17. IT set up Exchange Server using a certificate (they didn't before). Got a copy of the certificate and put in locally on the phone but no luck. Coworkers with iPhones (AT&T), Blackberrys or Android phones can all connect fine. Just my Imagio and another persons TouchPRO don't. Something with Microsoft mobile and ES 2010???
Reply With Quote
  #2 (permalink)  
Old 04-06-2011, 09:50 AM
braindoc's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
Location: Pittsburgh
 
Join Date: Jan 2008
Posts: 102
Reputation: 110
braindoc is keeping up the good workbraindoc is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Imagio with Microsoft Exchange Server 2010

Silly question here but did you delete your old active sync connection before you tried to sync with your new MS Exchange 2010? You can only sync with one exchange account at a time so you have to delete the previous sync before you can set up a new one.
Reply With Quote
  #3 (permalink)  
Old 04-08-2011, 10:26 AM
Disordered's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: May 2010
Posts: 12
Reputation: 0
Disordered is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Imagio with Microsoft Exchange Server 2010

I haven't had any problems and you shouldn't need to add the cert either. Did they make any changes like requiring encryption, etc?
__________________
Reply With Quote
  #4 (permalink)  
Old 04-14-2011, 11:37 AM
gum427's Avatar
Lurker
Offline
Pocket PC: HTC Thunderbolt
Carrier: VerizonWireless
Threadstarter
 
Join Date: Sep 2010
Posts: 8
Reputation: 5
gum427 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Imagio with Microsoft Exchange Server 2010

Hi Braindoc, yes I did remove the old activesync from the phone before trying this.
Reply With Quote
  #5 (permalink)  
Old 04-14-2011, 11:38 AM
gum427's Avatar
Lurker
Offline
Pocket PC: HTC Thunderbolt
Carrier: VerizonWireless
Threadstarter
 
Join Date: Sep 2010
Posts: 8
Reputation: 5
gum427 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Imagio with Microsoft Exchange Server 2010

Hi Disordered, we were using Exchange 2003 before, and not using SSL encryption. We are now running Exchange 2010 and using SSL now.
Reply With Quote
  #6 (permalink)  
Old 04-22-2011, 11:21 PM
Anderz72's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Mar 2010
Posts: 9
Reputation: 0
Anderz72 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Imagio with Microsoft Exchange Server 2010

I had a similar issue when my company upgraded to Exchange Server 2007. The error message I was getting is different, but it ended up being some exchange policy settings in the registry. Try looking for a program called WMPolicyPatch.

Also, are you running the stock ROM or a custom one? Even after Exchange Server was upgraded, the stock ROM was connecting OK. However once the phone is unlocked and/or custom ROM is used, the issues started.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:56 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com