PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio
Connect with Facebook

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-05-2010, 12:21 PM
mlevin77's Avatar
Regular 'Geeker
Offline
Pocket PC: Imagio
Carrier: Verizon
 
Join Date: Mar 2007
Posts: 367
Reputation: 20
mlevin77 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
why can't my Apple laptop connect to Imagio as hotspot??

I've got an Imagio with the stock Verizon ROM. I've tried both CMInternet Sharing and a registered copy of WMWifiRouter to set it up as a hotspot (to share its cell phone network connection via wifi). I've now tried it with two laptop clients - Apple laptops with OS X 10.6 and it doesn't work. The network shows up under the list of Airport networks, but it never gets a valid IP address from DHCP - says it has a "self-assigned IP and won't be able to access the internet". What am I doing wrong? 2 different apps with two different machines makes me think I'm missing something. Anyone have this working - any ideas?

thanks,

Mike
Reply With Quote
  #2 (permalink)  
Old 10-10-2010, 03:29 PM
randcool's Avatar
N00b
Offline
Pocket PC: Imagio
Carrier: VZW
 
Join Date: Nov 2009
Posts: 28
Reputation: 15
randcool is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why can't my Apple laptop connect to Imagio as hotspot??

you need to have net framework installed for it to work.I had the same issue.
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 10-11-2010, 03:26 AM
mlevin77's Avatar
Regular 'Geeker
Offline
Pocket PC: Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Mar 2007
Posts: 367
Reputation: 20
mlevin77 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why can't my Apple laptop connect to Imagio as hotspot??

Quote:
Originally Posted by randcool View Post
you need to have net framework installed for it to work.I had the same issue.
sorry, install Net framework where - on the laptop or the Imagio? And is there a URL for this? I'm pretty sure I have .NET installed on the Imagio already. Where is it needed and what exactly? I'd love to get this to work. Thanks!!!

Mike

Last edited by mlevin77; 10-11-2010 at 04:43 AM.
Reply With Quote
  #4 (permalink)  
Old 10-14-2010, 03:20 PM
wupapi39's Avatar
Lurker
Offline
Pocket PC: HTC Imagio
Carrier: Verizon
 
Join Date: Oct 2010
Posts: 2
Reputation: 5
wupapi39 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why can't my Apple laptop connect to Imagio as hotspot??

You need to change you Wifi settings to Enable AdHoc Connections.....since your Imagio is technically a PC it creates an AdHoc (PC-PC) connection. I had the same problem initially, and once I changed this setting everything has worked great.....WMWifiRouter is a godsend!!
Reply With Quote
This post has been thanked 1 times.
  #5 (permalink)  
Old 10-15-2010, 06:15 PM
mlevin77's Avatar
Regular 'Geeker
Offline
Pocket PC: Imagio
Carrier: Verizon
Threadstarter
 
Join Date: Mar 2007
Posts: 367
Reputation: 20
mlevin77 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: why can't my Apple laptop connect to Imagio as hotspot??

Quote:
Originally Posted by wupapi39 View Post
You need to change you Wifi settings to Enable AdHoc Connections.....since your Imagio is technically a PC it creates an AdHoc (PC-PC) connection. I had the same problem initially, and once I changed this setting everything has worked great.....WMWifiRouter is a godsend!!
argh... It's still not working for me. In MyWiFiRouter, I do have it selected as "adhoc" and still 1) the laptop seems to be happy for about 10 seconds, and then the green turns to yellow and it says it has a self-assigned address and can't access the network, 2) after about 5 minutes, I get a menu saying #777 disconnected (lost the cell phone network).

I have another app, "Mobile Wi-Fi Router" which makes a network called "XDA-Wifi Sharing". This one never disconnects the #777, but has the same problem connecting to the laptop (a brief green light on the Airport status and then yellow again with no IP) and I see no "ad hoc" option on there.

Is there anything special to do on the Mac side? Where's the "ad-hoc" option there? Do I need something NET as the last poster suggested?

thanks,

Mike
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Imagio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:48 PM.


Powered by vBulletin® ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com