PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-26-2009, 02:59 AM
c3hutson's Avatar
N00b
Offline
Pocket PC: htc diamond
Carrier: sprint
 
Join Date: Nov 2008
Posts: 35
Reputation: 0
c3hutson is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Weird issue with data not working... WMWIFI maybe?

So all of the sudden I cannot use data on my phone. I'm wondering if it's related to WMWIFI since I just installed that and was using it today.

The weird thing is I can still tether with wmwifi, but if i try to tether via usb or simply use my internet on the phone itself I get nowhere.

Anyone heard of this before?
Reply With Quote
  #2 (permalink)  
Old 04-26-2009, 04:23 AM
Jady's Avatar
PPCGeeks Regular
Offline
Location: Modesto, CA
 
Join Date: Jan 2007
Posts: 66
Reputation: 10
Jady is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

I have the same issue but i can tether thru USB. The web browsers do not work.
__________________
Father of three................Master of none
Flashing the world, one device at a time.
Reply With Quote
  #3 (permalink)  
Old 04-26-2009, 10:56 AM
violent31601's Avatar
Almost a VIP
Offline
Pocket PC: Iphone 4s
Carrier: Sprint
Location: WI
 
Join Date: Oct 2008
Posts: 774
Reputation: 305
violent31601 is becoming a PPCGeeks regularviolent31601 is becoming a PPCGeeks regularviolent31601 is becoming a PPCGeeks regularviolent31601 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

I get this every once in a while, usually i just fire up wmwifirouter and close it and my data works again
Reply With Quote
  #4 (permalink)  
Old 04-26-2009, 12:14 PM
brklyn's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Diamond
Carrier: Sprint
 
Join Date: Jul 2008
Posts: 68
Reputation: 30
brklyn is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

Same problem, it happened after the PRL update forced onto my phone this morning

60652 from 60651, now internet doesn't work =[

edit: never mind, seems it was just temporary

Last edited by brklyn; 04-26-2009 at 12:19 PM.
Reply With Quote
  #5 (permalink)  
Old 04-26-2009, 01:30 PM
briguy22's Avatar
Lurker
Offline
 
Join Date: Apr 2009
Posts: 1
Reputation: 0
briguy22 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

Quote:
Originally Posted by brklyn View Post
Same problem, it happened after the PRL update forced onto my phone this morning

60652 from 60651, now internet doesn't work =[

edit: never mind, seems it was just temporary
How long did your update take to do? It seems like my phone is taking forever.
Reply With Quote
  #6 (permalink)  
Old 04-26-2009, 04:40 PM
brklyn's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Diamond
Carrier: Sprint
 
Join Date: Jul 2008
Posts: 68
Reputation: 30
brklyn is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

It took a long time, and now every time i hit update prl in settings it tries to update again.

I talked to sprint chat and they had me reset my ##DATA# info, then update sprint profile which fixed problem
Reply With Quote
  #7 (permalink)  
Old 04-26-2009, 07:53 PM
Primenall's Avatar
Regular 'Geeker
Offline
Pocket PC: x
Carrier: x
 
Join Date: Jul 2007
Posts: 390
Reputation: 382
Primenall is becoming a PPCGeeks regularPrimenall is becoming a PPCGeeks regularPrimenall is becoming a PPCGeeks regularPrimenall is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

Quote:
Originally Posted by c3hutson View Post
So all of the sudden I cannot use data on my phone. I'm wondering if it's related to WMWIFI since I just installed that and was using it today.

The weird thing is I can still tether with wmwifi, but if i try to tether via usb or simply use my internet on the phone itself I get nowhere.

Anyone heard of this before?
Not sure what version you are using, but on the old V.91 (I think) there should be a reset/restore option under the menu tab, do that and it restores old internet settings, and you'll be set.
Reply With Quote
  #8 (permalink)  
Old 04-27-2009, 09:27 AM
ryanmw's Avatar
Lurker
Offline
Pocket PC: HTC Diamond
 
Join Date: Dec 2008
Posts: 5
Reputation: 0
ryanmw is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

Click Start->Settings->connection->wifi->network adaptor...then click on wifi adaptor...change ip to server assigned ip...
Reply With Quote
  #9 (permalink)  
Old 04-27-2009, 01:23 PM
c3hutson's Avatar
N00b
Offline
Pocket PC: htc diamond
Carrier: sprint
Threadstarter
 
Join Date: Nov 2008
Posts: 35
Reputation: 0
c3hutson is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Weird issue with data not working... WMWIFI maybe?

It is already on server assigned.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:40 PM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com