PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-23-2009, 11:25 AM
arri757's Avatar
Lurker
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 2
Reputation: 0
arri757 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question Slow TF3D performance when using bluetooth carkit

Both my Diamond and Touch Pro slow to a crawl when connected to my factory bluetooth in my bmw 3-series. All the features work, but TF3D is unusable until I turn off bluetooth. This happens with no applications open.

On the Diamond I'm Running Groovy's ROM, the Touch Pro still has the original ROM.

Also, other phones I have, Treo 700p, Centro, etc. work just fine.

Is anyone else experiencing a similar issue? I did a search and didn't find anything...
Reply With Quote
  #2 (permalink)  
Old 02-23-2009, 01:57 PM
akates's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Diamond
Carrier: Sprint
Location: Arlington, VA
 
Join Date: Dec 2008
Posts: 141
Reputation: 35
akates is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Slow TF3D performance when using bluetooth carkit

Quote:
Originally Posted by arri757 View Post
Both my Diamond and Touch Pro slow to a crawl when connected to my factory bluetooth in my bmw 3-series. All the features work, but TF3D is unusable until I turn off bluetooth. This happens with no applications open.

On the Diamond I'm Running Groovy's ROM, the Touch Pro still has the original ROM.

Also, other phones I have, Treo 700p, Centro, etc. work just fine.

Is anyone else experiencing a similar issue? I did a search and didn't find anything...
On your 3-series do you have issues with a huge delay from when you voice dial to when your call goes through? I do voice dial and then after it says "dialing number" it's back to my radio for 20 seconds or so before it starts to connect. Same thing if I use the buttons to try to disconnect, it's like a 20 second lag. It also takes a WHILE before my phonebook shows up in the car after I get in, like 4-5 minutes. Just wondering if it's a BMW thing or a Diamond thing? I'm having Sprint send me another phone so I can test it.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Diamond

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:16 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com