PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-08-2008, 08:12 PM
TheOutlawTorn's Avatar
Lurker
Offline
Pocket PC: XV6700
 
Join Date: Sep 2008
Posts: 19
Reputation: 0
TheOutlawTorn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
A Couple of Problems Need help

I have a xv6700 (verizon) phone that I use on cricket with no problems. Then I decided to upgrade to WM6. So I downloaded buildos and upgraded to Helmi 6.1 build...problem was I could never get past the 2nd startup screen. So I said lets try something else so i tried Lenny19213. Worked great only problem was the contacts "program" wouldnt work. So I said I'll try Lenny's new one 20273. Couldn't get past the first startup/boot screen (pic with # and letters). So I subtracted a bunch of programs tried again...same result. So i said screw it I'll put 19213 back on...same result....tried 19213 with nothing checked...same result.

I am stumped and just thinking about putting the stock rom on it and starting over. Any Ideas??? Also I have bootloader 0.32...yes you read that correctly.
Reply With Quote
  #2 (permalink)  
Old 09-08-2008, 10:49 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

Wow I thought I might need to get my eyes checked...how old is this phone that you would have bootloader version 0.32? I would reccomend flashing to a stock AKU3.3 rom you upgrade that bootloader. Wow....
__________________
PDAJ's ROMs & Tutorials, ROMs for Apache, Titan & Vogue.

If you enjoy my work or I have helped you out, and you want to send some love my way... it's appreciated but not required.
Reply With Quote
This post has been thanked 1 times.
  #3 (permalink)  
Old 09-09-2008, 01:27 AM
TheOutlawTorn's Avatar
Lurker
Offline
Pocket PC: XV6700
Threadstarter
 
Join Date: Sep 2008
Posts: 19
Reputation: 0
TheOutlawTorn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

Thanks I had a feeling I needed to upgrade the bootloader but had no clue how to
Reply With Quote
  #4 (permalink)  
Old 09-09-2008, 11:16 AM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

Looking for your OEM ROM? Here it is if you can't find it.
Reply With Quote
  #5 (permalink)  
Old 09-09-2008, 12:05 PM
jabu's Avatar
Almost a VIP
Offline
Pocket PC: Nexus 5x
Carrier: Republic Wireless
Location: Oregon
 
Join Date: Aug 2007
Posts: 833
Reputation: 675
jabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jabu Send a message via MSN to jabu Send a message via Yahoo to jabu Send a message via Skype™ to jabu
Re: A Couple of Problems Need help

I had the same problem with 20273, so I dropped back to 19213.
__________________
========================================
For the love of God, SEARCH before asking!
========================================
Need your Apache OEM ROM? Get it here!
========================================
Reply With Quote
  #6 (permalink)  
Old 09-09-2008, 02:22 PM
TheOutlawTorn's Avatar
Lurker
Offline
Pocket PC: XV6700
Threadstarter
 
Join Date: Sep 2008
Posts: 19
Reputation: 0
TheOutlawTorn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

yeeha more problems downloaded the stock verizon rom and I get the 101 connection error even though i can connect through buildos. Noticed a difference between RUU...my phone i have to use the noid...while the verizon stock seems to use the standard one? not sure if that is the problem but I don't see much else to go on.

With regards to the bootloader should i follow this Stuck in new Bootloader 2.04/2.05 from the bell/VZW 3.3 ROM, Help is here now Or it seems that the stock rom upgrades it?

I understand this process to an extent but now its starting to get confusing

Last edited by TheOutlawTorn; 09-09-2008 at 02:25 PM.
Reply With Quote
  #7 (permalink)  
Old 09-09-2008, 03:57 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

Naw that is to downgreade your bootloader for the days of when these unofcicial upgrades didn't support the newest bootloader. Here's the newest AKU3.3 http://handsets.utstar.com/phone_downloads.aspx?bid=39&cid=1&mid=76&carrier=V erizon%20Wireless as I'm not sure if that one from jabu is the newst. Just click on the aku3.3 then download now. Peace.
Reply With Quote
  #8 (permalink)  
Old 09-09-2008, 04:20 PM
TheOutlawTorn's Avatar
Lurker
Offline
Pocket PC: XV6700
Threadstarter
 
Join Date: Sep 2008
Posts: 19
Reputation: 0
TheOutlawTorn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

Thanks again you're quite helpful

I was actually looking at the exact page yesterday trying to figure out if I should download the 3.3 but didnt because it said upgrade
Reply With Quote
  #9 (permalink)  
Old 09-09-2008, 04:33 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

Quote:
Originally Posted by TheOutlawTorn View Post
Thanks again you're quite helpful

I was actually looking at the exact page yesterday trying to figure out if I should download the 3.3 but didnt because it said upgrade
NP. I'm just trying to give back to the community here as this was the place I've learned what little I know. The AKU3.3 is the last ROM for the Verizon 6700.
Reply With Quote
  #10 (permalink)  
Old 09-09-2008, 04:35 PM
TheOutlawTorn's Avatar
Lurker
Offline
Pocket PC: XV6700
Threadstarter
 
Join Date: Sep 2008
Posts: 19
Reputation: 0
TheOutlawTorn is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: A Couple of Problems Need help

there we go got the 120 error now i had a feeling that was coming

Last edited by TheOutlawTorn; 09-09-2008 at 04:39 PM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 11:11 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com