PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-26-2008, 08:26 AM
veritech's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro
Carrier: Bell Mobility
 
Join Date: Sep 2007
Posts: 32
Reputation: 0
veritech is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
no sound

I have just installed 6.1 on my Apache, and out of the blue yesterday I lost sound.
I tried re-installing the Helmi BuildOS.
I get a couple of beeps when the phone is first turned on and from the Connection manager but no system sounds from the speaker.
If I plug my headset in, I get sound.

Hardware problem?

Thanks
Reply With Quote
  #2 (permalink)  
Old 08-26-2008, 12:40 PM
PDAPhoneJunkie's Avatar
My ROMS On My Site
Offline
Pocket PC: Vogue
Carrier: Verizon
Location: USA
 
Join Date: Oct 2007
Posts: 2,339
Reputation: 2749
PDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIPPDAPhoneJunkie is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: no sound

Sometimes pluging in heaphones in and out a few times then a soft reset should do it. Is the phone set to ring? If all that fails hard reset.
__________________
PDAJ's ROMs & Tutorials, ROMs for Apache, Titan & Vogue.

If you enjoy my work or I have helped you out, and you want to send some love my way... it's appreciated but not required.
Reply With Quote
  #3 (permalink)  
Old 08-26-2008, 01:28 PM
jabu's Avatar
Almost a VIP
Offline
Pocket PC: Nexus 5x
Carrier: Republic Wireless
Location: Oregon
 
Join Date: Aug 2007
Posts: 833
Reputation: 675
jabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuffjabu knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to jabu Send a message via MSN to jabu Send a message via Yahoo to jabu Send a message via Skype™ to jabu
Re: no sound

Per chance does your headset have an answer or mute button? I am assuming a wired headset. A couple weeks ago I plugged one of my headsets in and my audio disappeared. Turned out that stupid answer button had somehow muted my audio. I was just about to throw my phone at the wall, when I thought about it. Plugged it in, hit the button, removed it, and PRESTO I had audio. Worth a shot....
__________________
========================================
For the love of God, SEARCH before asking!
========================================
Need your Apache OEM ROM? Get it here!
========================================
Reply With Quote
  #4 (permalink)  
Old 08-26-2008, 02:58 PM
weedahoe's Avatar
VIP Member
Offline
Pocket PC: XV6800
Carrier: VZW
Location: GA
 
Join Date: Jun 2007
Posts: 3,250
Reputation: 1593
weedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to weedahoe Send a message via MSN to weedahoe Send a message via Yahoo to weedahoe
Re: no sound

as said earlier, alot of people have issues with the headset jack in the device as it becomes stuck and thinks there is a headset in it. you will see a lot of threads about this
__________________
Loving my rooted Droid X
Reply With Quote
  #5 (permalink)  
Old 08-28-2008, 06:06 AM
veritech's Avatar
N00b
Offline
Pocket PC: HTC Touch Pro
Carrier: Bell Mobility
Threadstarter
 
Join Date: Sep 2007
Posts: 32
Reputation: 0
veritech is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: no sound

I tried plugging and unplugging the headset about a hundred times left the phone on the charger and it started working the next morning.

Confused but it is working...........
Reply With Quote
  #6 (permalink)  
Old 08-28-2008, 08:37 AM
weedahoe's Avatar
VIP Member
Offline
Pocket PC: XV6800
Carrier: VZW
Location: GA
 
Join Date: Jun 2007
Posts: 3,250
Reputation: 1593
weedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on repweedahoe is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to weedahoe Send a message via MSN to weedahoe Send a message via Yahoo to weedahoe
Re: no sound

Well I think thats is all that matters at this point, you know what they say about fixing things that arent broken.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com