PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-07-2008, 02:58 PM
lfyllarra's Avatar
Lurker
Offline
Pocket PC: ppc6700
 
Join Date: Apr 2008
Posts: 3
Reputation: 5
lfyllarra is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Issues with WM6 on apache PPC6700

I recently updated to WM6 rom in spanish on my ppc6700 and itīs great, however, there are some details or problems I have since then:

SMS: When receive in the line where should be the name or the phone number of the person sending the msg, what I get is the first word of the message. For example on a message that says "Iīm ready" it shows: "From: Iīm. and the message itself is "ready".

Align screen: when I try to do it, the cursor doesnīt move when I tap on it and the device doesnīt get any comand. I have to soft reset.

Keybord: I have many caracters mixed on my qwerty keybord. For example, the ? caracter is not the one on the keybord.

Sounds: I like the sound of the taps on the screen so I checked the box in "sounds and notifications/taps on screen/soft", but dont get any sound

I would really appreciate if anyone can help me with this. My rom es WM6 in spanish, not the 6.1 version
Reply With Quote
  #2 (permalink)  
Old 04-07-2008, 03:42 PM
edufur's Avatar
Regular 'Geeker
Offline
Pocket PC: EVO
Carrier: Sprint
Location: Oregon
 
Join Date: Aug 2007
Posts: 499
Reputation: 200
edufur is keeping up the good workedufur is keeping up the good workedufur is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issues with WM6 on apache PPC6700

start with a hard reset and dont allow the carrier customizations to run... i know that is what is causing your SMS problem... see if it clears any of the other up. after the hard reset, you will see a 3 second countdown that it is about to install carrier customizations, you have to soft reset ON that message before the countdown completes.
__________________
[ edufur ]
Sprint EVO
I'm an Android convert, NEVER looking back!
Reply With Quote
  #3 (permalink)  
Old 04-08-2008, 03:35 AM
lfyllarra's Avatar
Lurker
Offline
Pocket PC: ppc6700
Threadstarter
 
Join Date: Apr 2008
Posts: 3
Reputation: 5
lfyllarra is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issues with WM6 on apache PPC6700

Thanks edufur I´ll try that and get back to share the results.
Reply With Quote
  #4 (permalink)  
Old 04-09-2008, 01:16 AM
lfyllarra's Avatar
Lurker
Offline
Pocket PC: ppc6700
Threadstarter
 
Join Date: Apr 2008
Posts: 3
Reputation: 5
lfyllarra is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issues with WM6 on apache PPC6700

It worked!.. thanks a lot.. And I also find out the reason for the non alignment of the screen wich was the "FTouchFlo config". I have to disable it for alignment.. if enable it doesnt align.
Reply With Quote
This post has been thanked 1 times.
  #5 (permalink)  
Old 05-14-2008, 10:17 PM
nerys's Avatar
Halfway to VIP Status
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: May 2008
Posts: 536
Reputation: 330
nerys is becoming a PPCGeeks regularnerys is becoming a PPCGeeks regularnerys is becoming a PPCGeeks regularnerys is becoming a PPCGeeks regular
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Re: Issues with WM6 on apache PPC6700

What about sending contacts via BT TO the 6700 once on wm6 ? it will not work for me but worked fine on stock rom. I can pair them. I can browse the PPC 6700's shared folder from my sanyo phone but I can not send the contacts over. It says Connection Failed Device Not Found. It also will not accept a contacts send from my palm zodiac either. It sounds like some services did not get installed. How do I fix this? thanks!
Reply With Quote
  #6 (permalink)  
Old 05-17-2008, 12:10 PM
Daved's Avatar
PPCGeeks Regular
Offline
Pocket PC: ppc6800 - ppc6900
Carrier: none
 
Join Date: May 2008
Posts: 128
Reputation: 5
Daved is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issues with WM6 on apache PPC6700

Does the WM6 rom in Spanish you used have an spanish dictionary?

Where did you download it from?
Reply With Quote
  #7 (permalink)  
Old 05-17-2008, 10:02 PM
CMDR6's Avatar
Lurker
Offline
Pocket PC: Verizon xv6700
Carrier: Verizon
 
Join Date: May 2008
Posts: 3
Reputation: 0
CMDR6 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Issues with WM6 on apache PPC6700

I flashed the WM6 on my 6700 and it works fantastic (got it right after a couple tries!), now I am helping a friend with his and we keep getting a Error 201: Get Device Data Error during the devise software update utility check. what am I doing wrong?, his phone has the 3.14.30 WWV Rom version and the 2.05 bootloader, thanks a million

Last edited by CMDR6; 05-17-2008 at 10:48 PM.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:09 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com