PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-31-2008, 05:45 PM
xeroendo's Avatar
N00b
Offline
Pocket PC: XV6700
Carrier: Verizon
Location: El Paso, TX
 
Join Date: Mar 2008
Posts: 44
Reputation: 0
xeroendo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation can't select x.04 RUU

I told my friend about the wm6 update and he wants to do it on his apache. Problem is, he has bootloader 1.04. I know there's problems with loading with it. I searched around here and all the solutions say to change the RUU from standard to x.04 but for some reason it won't let me change from standard. Is there something else he can do or can he upgrade the bootloader to 2.02 (what I have) or something else? Thanks in advance
Reply With Quote
  #2 (permalink)  
Old 03-31-2008, 09:38 PM
cuadradoa1's Avatar
N00b
Offline
Pocket PC: Touch Pro
Carrier: Verizon
 
Join Date: Jan 2008
Posts: 38
Reputation: 5
cuadradoa1 is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

http://forum.ppcgeeks.com/showthread.php?t=7820 Had the same problem, this helped me a bunch.
Reply With Quote
  #3 (permalink)  
Old 03-31-2008, 09:41 PM
gguruusa's Avatar
Deep Thinker
Offline
Pocket PC: Tin Can
Carrier: Atomic Vibration
Location: Mountain top
 
Join Date: Jan 2007
Posts: 3,252
Reputation: 4726
gguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

Are you using the wm6 kitchen or the wm6.1 kitchen? x.04+ is no longer an option in the 6.1 kitchen - when you select your bootloader version, the only bootloader you can use will be standard (which is the correct one for the wm6.1 kitchen).
__________________
Grammar: The difference between knowing your shit and knowing you're shit.
Reply With Quote
  #4 (permalink)  
Old 04-01-2008, 12:37 AM
xeroendo's Avatar
N00b
Offline
Pocket PC: XV6700
Carrier: Verizon
Threadstarter
Location: El Paso, TX
 
Join Date: Mar 2008
Posts: 44
Reputation: 0
xeroendo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

Quote:
Originally Posted by gguruusa View Post
Are you using the wm6 kitchen or the wm6.1 kitchen? x.04+ is no longer an option in the 6.1 kitchen - when you select your bootloader version, the only bootloader you can use will be standard (which is the correct one for the wm6.1 kitchen).
the 6.1 kitchen. There's no way to do it then?
Reply With Quote
  #5 (permalink)  
Old 04-01-2008, 03:40 AM
gguruusa's Avatar
Deep Thinker
Offline
Pocket PC: Tin Can
Carrier: Atomic Vibration
Location: Mountain top
 
Join Date: Jan 2007
Posts: 3,252
Reputation: 4726
gguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

Quote:
Originally Posted by xeroendo View Post
the 6.1 kitchen. There's no way to do it then?
select 1.04/2.04/2.05 in the rev dropdown, standard in the ruu dropdown.
Reply With Quote
  #6 (permalink)  
Old 04-01-2008, 10:16 AM
rpaden's Avatar
Lurker
Offline
Pocket PC: 6700
Carrier: alltel
 
Join Date: Sep 2007
Posts: 20
Reputation: 0
rpaden is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

how can you tell what version you have from your phone? and what are the differences between each version? I guess i am trying to figure out which version to use
Reply With Quote
  #7 (permalink)  
Old 04-01-2008, 11:11 AM
xeroendo's Avatar
N00b
Offline
Pocket PC: XV6700
Carrier: Verizon
Threadstarter
Location: El Paso, TX
 
Join Date: Mar 2008
Posts: 44
Reputation: 0
xeroendo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

Quote:
Originally Posted by gguruusa View Post
select 1.04/2.04/2.05 in the rev dropdown, standard in the ruu dropdown.
I've tried 1.04 in the rev and standard in the ruu. I get the country id error every time I try.
Reply With Quote
  #8 (permalink)  
Old 04-01-2008, 02:21 PM
gguruusa's Avatar
Deep Thinker
Offline
Pocket PC: Tin Can
Carrier: Atomic Vibration
Location: Mountain top
 
Join Date: Jan 2007
Posts: 3,252
Reputation: 4726
gguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

Are you sure it's a 1.04 bootloader phone? Has it ever had a custom rom flashed to it? If so, which? Have you done bootloader revisions on it? Is it of US origin?
Reply With Quote
  #9 (permalink)  
Old 04-01-2008, 06:59 PM
xeroendo's Avatar
N00b
Offline
Pocket PC: XV6700
Carrier: Verizon
Threadstarter
Location: El Paso, TX
 
Join Date: Mar 2008
Posts: 44
Reputation: 0
xeroendo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: can't select x.04 RUU

Quote:
Originally Posted by gguruusa View Post
Are you sure it's a 1.04 bootloader phone? Has it ever had a custom rom flashed to it? If so, which? Have you done bootloader revisions on it? Is it of US origin?
Yeah it's a 1.04. No custom rom flashed to it. Not that I know of. Not sure. He got it to work by going to that link above and reverting to 1.02. I gave up on it and he wouldn't, it works for him now. Thanks all!
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:51 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com