PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-22-2008, 12:17 AM
DHarvey's Avatar
VIP Member
Offline
Pocket PC: HTC Touch PRO(AT&T Fuze)
Carrier: T-Mobile Pre-Paid
 
Join Date: Sep 2007
Posts: 1,296
Reputation: 6224
DHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Upgraded to 6.1... Noticed a really suckey problem.

I recently purchased an Apache for my girlfriend a couple days ago and already cooked and flashed a 6.1 ROM to it but have noticed a very suckey and annoying bug.

When the phone is not plugged into a USB or a charger, the battery displays in 10% increments. This is not the problem as I am very used to that with my Vogue. The problem is that when the phone IS PLUGGED IN, it displays 100% ALL THE TIME. This is a problem as the only way to know what percent the battery is actually at is to disconnect the phone or unplug it, an inconvenience completely. I normally wouldn't care but sometimes I have the phone on the charger and then have to get up and leave and take my phone with me and then realize it is still low and about to die.

Does anyone have a fix for this?

Dan.
__________________

Reply With Quote
  #2 (permalink)  
Old 03-22-2008, 12:19 AM
gguruusa's Avatar
Deep Thinker
Offline
Pocket PC: Tin Can
Carrier: Atomic Vibration
Location: Mountain top
 
Join Date: Jan 2007
Posts: 3,252
Reputation: 4726
gguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributionsgguruusa should be added to the payroll for their contributions
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Upgraded to 6.1... Noticed a really suckey problem.

Not fixable and not a bug. It's just that way on Apaches.
__________________
Grammar: The difference between knowing your shit and knowing you're shit.
Reply With Quote
  #3 (permalink)  
Old 03-22-2008, 01:20 AM
Unknown Zone's Avatar
VIP Member
Offline
Pocket PC: EPIC
Carrier: Sprint
Location: South Texas
 
Join Date: Jan 2007
Posts: 1,328
Reputation: 2147
Unknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIPUnknown Zone is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Upgraded to 6.1... Noticed a really suckey problem.

Yup...that is the way it is no matter what rom you upload, as long as the charging "yellow led" is lit the phone is still charging...untill it reaches the "green led" full charge, the charging/battery status bar will always show 100% when connected and charging.

Just like gguruusa posted...that is the way it is.
Reply With Quote
  #4 (permalink)  
Old 03-22-2008, 02:44 PM
DHarvey's Avatar
VIP Member
Offline
Pocket PC: HTC Touch PRO(AT&T Fuze)
Carrier: T-Mobile Pre-Paid
Threadstarter
 
Join Date: Sep 2007
Posts: 1,296
Reputation: 6224
DHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Upgraded to 6.1... Noticed a really suckey problem.

Well that sucks but thanks for the quick replys.
Reply With Quote
  #5 (permalink)  
Old 03-22-2008, 05:19 PM
oppman's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch pro 2
Carrier: Sprint
Location: PA
 
Join Date: May 2007
Posts: 170
Reputation: 75
oppman is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Talking Re: Upgraded to 6.1... Noticed a really suckey problem.

uhmmm.. so you plug it in and it shows 100%... but as soon as you unplug it (maybe 30 sec later) it will show u the real percentage.. So I dont see the harm.

if you unplug it and it wait 30 seconds and see 10% then maybe u should just leave it or invest in a CAR Charger.
Reply With Quote
  #6 (permalink)  
Old 03-22-2008, 10:33 PM
DHarvey's Avatar
VIP Member
Offline
Pocket PC: HTC Touch PRO(AT&T Fuze)
Carrier: T-Mobile Pre-Paid
Threadstarter
 
Join Date: Sep 2007
Posts: 1,296
Reputation: 6224
DHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the communityDHarvey is a trusted member of the community
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Upgraded to 6.1... Noticed a really suckey problem.

Quote:
Originally Posted by oppman View Post
uhmmm.. so you plug it in and it shows 100%... but as soon as you unplug it (maybe 30 sec later) it will show u the real percentage.. So I dont see the harm.

if you unplug it and it wait 30 seconds and see 10% then maybe u should just leave it or invest in a CAR Charger.
I have a car charger and it works alright but it is still an inconvenience.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:49 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com