PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-22-2008, 11:48 PM
Trident's Avatar
The Source of Power
Offline
Pocket PC: EVO4G & EPIC4g
Carrier: Sprint
Location: Disney World
 
Join Date: Aug 2006
Posts: 2,337
Reputation: 1485
Trident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Trident
Connecting Apache disables Local Area Connection!

Can someone help with this?
I had some sort of issue with my DSL today and they finally got it working correctly. When I got back to my computer (the only one connected directly to my router) I couldn't connect. All my previous IP & DNS settings were setup manually prior to this glitch... to get things working, I let WindowsXP assign my IP using DHCP and assign it's DNS automatically. Doing this got everything working normally.
But now, when I plug my Apache into the USB cable, I lose my LAC. Even now it shows as disabled and my 1394 connections shows active, but no IP information available!

My wife did screw up all my wiring and I had to reconnect everything, but I think I've got it correct.

Please help- it's going to drive me crazy if I have to always have my phone disconnected from the computer just to go online.
__________________
The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
Any sufficiently advanced technology is indistinguishable from magic.


Reply With Quote
  #2 (permalink)  
Old 02-22-2008, 11:59 PM
iXiPHoCiSiXi's Avatar
Lurker
Offline
Pocket PC: XV6700
Carrier: Verizon
Location: NY,USA
 
Join Date: Feb 2008
Posts: 19
Reputation: 0
iXiPHoCiSiXi is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to iXiPHoCiSiXi Send a message via MSN to iXiPHoCiSiXi
Re: Connecting Apache disables Local Area Connection!

disable the enhanced usb connection thing..its the only option in usb to pc..uncheck it...should work try..
Reply With Quote
  #3 (permalink)  
Old 02-23-2008, 12:04 AM
guitardoc64's Avatar
CBM Ultrasonic Specialist
Offline
Pocket PC: Samsung Galaxy S4 (Sprint)
Carrier: PPCGeeks-I just pay Sprint for the phone part
Location: Lake Charles, LA
 
Join Date: Jun 2007
Posts: 2,276
Reputation: 3153
guitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to guitardoc64 Send a message via Yahoo to guitardoc64
Re: Connecting Apache disables Local Area Connection!

Quote:
Originally Posted by Trident View Post
Can someone help with this?
I had some sort of issue with my DSL today and they finally got it working correctly. When I got back to my computer (the only one connected directly to my router) I couldn't connect. All my previous IP & DNS settings were setup manually prior to this glitch... to get things working, I let WindowsXP assign my IP using DHCP and assign it's DNS automatically. Doing this got everything working normally.
But now, when I plug my Apache into the USB cable, I lose my LAC. Even now it shows as disabled and my 1394 connections shows active, but no IP information available!

My wife did screw up all my wiring and I had to reconnect everything, but I think I've got it correct.

Please help- it's going to drive me crazy if I have to always have my phone disconnected from the computer just to go online.
Assuming XP, not Vista. Delete the 6700's device profile and re-sync from scratch. Something in your LAC adresses changed somehow, and it should reintroduce WinMob to the new desktop settings, and probably fix it. had a similar thing happen back in the Verizonguy WM6 kitchens, which coincided with my ISP doing some "upgrades" and that was the only thing that fixed it.
__________________
Former Windows Mobile enthusiast and developer, now a modder working on Android. I still have my PPC 6700 and HTC Touch, but I'm rocking a Nexus 6

Last edited by guitardoc64; 02-23-2008 at 12:07 AM. Reason: I am a bonehead......
Reply With Quote
  #4 (permalink)  
Old 02-23-2008, 11:48 AM
Trident's Avatar
The Source of Power
Offline
Pocket PC: EVO4G & EPIC4g
Carrier: Sprint
Threadstarter
Location: Disney World
 
Join Date: Aug 2006
Posts: 2,337
Reputation: 1485
Trident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on repTrident is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Skype™ to Trident
Re: Connecting Apache disables Local Area Connection!

Thanks for the suggestions. I tried changing the USB-PC settings and that seemed to help, but it still wasn't working correctly.
For the record, what fixed it was changing a bunch of service settings related to Norton360. Somehow it had totally screwed things up, but Symantec support actually helped fix something without having to totally reinstall the whole thing.
Reply With Quote
  #5 (permalink)  
Old 02-23-2008, 12:01 PM
guitardoc64's Avatar
CBM Ultrasonic Specialist
Offline
Pocket PC: Samsung Galaxy S4 (Sprint)
Carrier: PPCGeeks-I just pay Sprint for the phone part
Location: Lake Charles, LA
 
Join Date: Jun 2007
Posts: 2,276
Reputation: 3153
guitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIPguitardoc64 is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to guitardoc64 Send a message via Yahoo to guitardoc64
Re: Connecting Apache disables Local Area Connection!

Cool, glad you got it fixed. It would drive me up the wall too, since I use my Apache to surf the net while my fiancee' is working on our myspace
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:10 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com