PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-30-2007, 09:59 AM
getsoutalive's Avatar
Lurker
Offline
Pocket PC: xv6700
Carrier: verizon
 
Join Date: Mar 2007
Posts: 16
Reputation: 5
getsoutalive is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Problems with WM6 and Yahoo Mail

I have fallen back to WM5 because I have not been able to get pocket outlook to check my Yahoo business mail account. Upon initial account creation, it will successfully make the initial connection and step through and get all new mail that matches my time filter. But then will never successfully get mail again. It seems to make the connection but never returns from "Looking for changes..."

As soon as I reflashed back to WM5, everything works perfectly again.

Should I post this in the bugs thread?

Thanks in advance to anyone with any advice.
Reply With Quote
  #2 (permalink)  
Old 12-30-2007, 08:09 PM
strickly_ppc670's Avatar
Regular 'Geeker
Offline
Pocket PC: Sammy Epic
Carrier: Sprint
Location: ATX
 
Join Date: Jan 2007
Posts: 355
Reputation: 190
strickly_ppc670 is keeping up the good workstrickly_ppc670 is keeping up the good work
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to strickly_ppc670
WOW! I had no idea that you could get your
biz account accessed by p.outlook. I thought
that went waist side since the change to yahoo 2.0
have taken effect.

Great news!
__________________
- Sammy Epic 4G - Mot S9s
- Plantronic 975 - Legendary Rom w/ 2.1 update
- 32 gb A-Patriot MicroSD CL10
----------Priceless ----------
Reply With Quote
  #3 (permalink)  
Old 12-31-2007, 01:01 PM
spetrillo's Avatar
VIP Member
Offline
Pocket PC: HTC Imagio
Carrier: Verizon Wireless
Location: Pearl River, NY
 
Join Date: Mar 2007
Posts: 1,019
Reputation: 679
spetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by getsoutalive View Post
I have fallen back to WM5 because I have not been able to get pocket outlook to check my Yahoo business mail account. Upon initial account creation, it will successfully make the initial connection and step through and get all new mail that matches my time filter. But then will never successfully get mail again. It seems to make the connection but never returns from "Looking for changes..."

As soon as I reflashed back to WM5, everything works perfectly again.

Should I post this in the bugs thread?

Thanks in advance to anyone with any advice.
Are you using the OEMizer to setup the POP3/SMTP config?
Reply With Quote
  #4 (permalink)  
Old 12-31-2007, 03:16 PM
getsoutalive's Avatar
Lurker
Offline
Pocket PC: xv6700
Carrier: verizon
Threadstarter
 
Join Date: Mar 2007
Posts: 16
Reputation: 5
getsoutalive is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by spetrillo View Post
Are you using the OEMizer to setup the POP3/SMTP config?

No, setting up the account after flashing. Yahoo has published some alternative port settings that don't seem to help and are not needed with the WM5 version. I have since learned that my partner with a Mogul (also running WM6) has the same problem.
Reply With Quote
  #5 (permalink)  
Old 12-31-2007, 06:12 PM
spetrillo's Avatar
VIP Member
Offline
Pocket PC: HTC Imagio
Carrier: Verizon Wireless
Location: Pearl River, NY
 
Join Date: Mar 2007
Posts: 1,019
Reputation: 679
spetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuffspetrillo knows their stuff
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quote:
Originally Posted by getsoutalive View Post
No, setting up the account after flashing. Yahoo has published some alternative port settings that don't seem to help and are not needed with the WM5 version. I have since learned that my partner with a Mogul (also running WM6) has the same problem.
I have a 6700 and will test tomorrow and post my results here.
Reply With Quote
  #6 (permalink)  
Old 12-31-2007, 10:40 PM
Dardo's Avatar
N00b
Offline
Pocket PC: HTC TOUCH Pro
Carrier: Sprint
 
Join Date: Aug 2007
Posts: 41
Reputation: 5
Dardo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Yahooo

Quote:
Originally Posted by getsoutalive View Post
I have fallen back to WM5 because I have not been able to get pocket outlook to check my Yahoo business mail account. Upon initial account creation, it will successfully make the initial connection and step through and get all new mail that matches my time filter. But then will never successfully get mail again. It seems to make the connection but never returns from "Looking for changes..."

As soon as I reflashed back to WM5, everything works perfectly again.

Should I post this in the bugs thread?

Thanks in advance to anyone with any advice.

Well it is very simple with WM6.o.
Messaging/Options/New Account/
then type in YAHOO,
and follow along...
the Messaging will try to get your information.
I have Outlook set up via the web,
i have 2 Yahoo accts, 1 G-mail, 1 AIM mail, Windows Live and MMS and Text all going.
During the setup i set my Yahoo to get the mail every 10mins.

So really no need to have Outlook check anything.



OH and i dont use the YAHOO mobile..its junk
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 01:01 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com