PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-20-2007, 05:08 PM
johnjay829's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc pro2
Carrier: verizon
Location: Maryland
 
Join Date: May 2007
Posts: 54
Reputation: 20
johnjay829 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
SlingPlayer Mobile on VZ network dropping connection

Not sure if this is a WM6 issue but i never had any trouble before the upgrade.. I have a xv6700 with the new WM6 11/17 build.. When using the sling player it will stay connected for an average of 2 mins then will go blank and return with the error Cannot continue streaming due to weak connection.. I was wondering if anyone else is having the same issue.. I have tried changing my port forwading setting still same issue..
Reply With Quote
  #2 (permalink)  
Old 12-20-2007, 05:14 PM
Torx's Avatar
Indigenous Nudist
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Memphis, TN
 
Join Date: Apr 2007
Posts: 1,583
Reputation: 2153
Torx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
i have it every now and then on my sprint but thats because my signal becomes weak or someone on my network is uploading something.

was it doing it before on wm5?
Reply With Quote
  #3 (permalink)  
Old 12-20-2007, 05:22 PM
blasphemous_prime's Avatar
Let me count thy wounds
Offline
Pocket PC: Photon 4G
Carrier: Sprint
Location: Newark, NJ, and sometimes Philadelphia, PA
 
Join Date: Oct 2007
Posts: 2,403
Reputation: 2754
blasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIPblasphemous_prime is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to blasphemous_prime Send a message via Yahoo to blasphemous_prime Send a message via Skype™ to blasphemous_prime
sounds kind of funky in a bad way... maybe something must be eating up some major bandwidth or something, cause if that's not the answer, i'm not sure what is...
__________________
If you are literally serving shit to American children, or knowingly spinning a wheel where it is not unlikely that you will eventually serve shit – if that’s your business model? Then I got no problems with a jury of your peers wiring your nuts to a car battery and feeding you the accumulated sweepings from the bottom of a monkey cage. In fact, I’ll hold the spoon.” -Ralph Dunlop-
Reply With Quote
  #4 (permalink)  
Old 12-20-2007, 05:55 PM
johnjay829's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc pro2
Carrier: verizon
Threadstarter
Location: Maryland
 
Join Date: May 2007
Posts: 54
Reputation: 20
johnjay829 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
my signal is showing full bars and i have used it before in the same location with no problems
Reply With Quote
  #5 (permalink)  
Old 12-20-2007, 06:07 PM
bedoig's Avatar
VIP Member
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Houston, TX
 
Join Date: Aug 2007
Posts: 1,106
Reputation: 1096
bedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
It's not a WM6 issue. As Torx said, the connection is either dropping out at your home network or you are getting a weak/unreliable connection on your phone. Did you maybe leave a P2P program running on your home network? Or maybe somebody else is just using a lot of your upload bandwidth. I have the same problem occasionally even when I'm getting good cell coverage. I just need to get fiber at my house: Verizon FIOS service gives 15Mbps down, 2Mbps up for $40 a month. If only I didn't live in the sticks...
Reply With Quote
  #6 (permalink)  
Old 12-20-2007, 08:07 PM
johnjay829's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc pro2
Carrier: verizon
Threadstarter
Location: Maryland
 
Join Date: May 2007
Posts: 54
Reputation: 20
johnjay829 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm sorry i didn't mention that i have fios at home with the 15/2 Mbps..so it's not a home bandwidth issue and no p2p running..This issue is pretty new i've have dropped connections before but nothing like this and it's everytime i start the player up..
Reply With Quote
  #7 (permalink)  
Old 12-20-2007, 08:26 PM
Torx's Avatar
Indigenous Nudist
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Memphis, TN
 
Join Date: Apr 2007
Posts: 1,583
Reputation: 2153
Torx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIPTorx is a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
you didnt say if you had it on wm5 or previous versions of wm6 and if it was working good.
Reply With Quote
  #8 (permalink)  
Old 12-20-2007, 08:39 PM
johnjay829's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc pro2
Carrier: verizon
Threadstarter
Location: Maryland
 
Join Date: May 2007
Posts: 54
Reputation: 20
johnjay829 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
yes i had it on wm5 i've used the player for over a year and have had several custom roms on wm5 and no issues
Reply With Quote
  #9 (permalink)  
Old 12-21-2007, 10:35 AM
bedoig's Avatar
VIP Member
Offline
Pocket PC: HTC Evo
Carrier: Sprint
Location: Houston, TX
 
Join Date: Aug 2007
Posts: 1,106
Reputation: 1096
bedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on repbedoig is halfway to VIP status based on rep
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Hmm...that is weird. Have you tried reinstalling Sling Player? If all else fails you could try reflashing the ROM, maybe something got corrupted. I know it worked well for me on my WM6 Apache. Good luck.

Quote:
Originally Posted by johnjay829 View Post
I'm sorry i didn't mention that i have fios at home with the 15/2 Mbps..so it's not a home bandwidth issue...
And now I'm jealous.
Reply With Quote
  #10 (permalink)  
Old 12-21-2007, 06:24 PM
johnjay829's Avatar
PPCGeeks Regular
Offline
Pocket PC: htc pro2
Carrier: verizon
Threadstarter
Location: Maryland
 
Join Date: May 2007
Posts: 54
Reputation: 20
johnjay829 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
thx for the replies i'll try a reflash this weekend..
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:56 AM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com