PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-14-2007, 02:04 PM
rxb216's Avatar
PPCGeeks Regular
Offline
Pocket PC: Rhodium
Carrier: Sprint
Location: Santa Clara, CA
 
Join Date: Jul 2007
Posts: 126
Reputation: 25
rxb216 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Unhappy Sent items sync issue (not your common sent items goof up)

Guys,

I searched around for this problem on this site and the XDA site, but really didn't find this documented anywhere, so here goes. Please don't flame me it this was solved somewhere, I looked, promise...

I am running WM6 (from helmi/rob mayer) and I use exchange server to sync email to my ppc6700 (over the air).

I've been just fine for the past 2 months, when all of a sudden (lat night) my "sent items" folder does not sync right. (I did not change any settings)

But this is not the common "sent items" goof up that other people make:

My problem is that when I send an email FROM my device:

1. I never get a copy of it in my handheld's "sent items" folder

AND ALSO

2. My laptop (also connected to exchange) never gets the copy of this email in its "sent items" folder.


Just for a sanity check, whenever i send an email to myself (from handheld), I DO get it in my inbox (both laptop and handheld).

And if I send an email from my laptop, it DOES appear on the handheld's "sent items", so that part is working.

Even deleting email from the handheld does delete it from the exchange server. Furthermore, when i delete an email from the handheld's sent items folder, it DOES delete from the exchange server. So all of that is working just dandy.


The ONLY problem is when I SEND email from the handheld ONLY, that the message never appears in the "sent items" of both the handheld and the laptop. (The message does get sent, but the server never somehow retains a copy of it!). This part seems broken.

Of course I have the setting "keep copies of sent items in sent folder" ENABLED and also i have made sure the "sent folder" is enabled for SYNC on both the handheld and the laptop (its a common setting anyways)

My hosting provider uses exchange server 2007

Any ideas?

EDIT: I went ahead and deleted the activesync relationship and created a new one (this wiped the emaill off the device and re-downloaded it). This did NOT solve the problem. I still can't get the email in the sent folders...

EDIT: My hosting provider told me they upgraded to the Service Pack 1 for Exchanger Server 2007 over the past few days, anyone know if this might be the cause?

Last edited by rxb216; 12-14-2007 at 03:35 PM.
Reply With Quote
  #2 (permalink)  
Old 12-14-2007, 03:43 PM
GaMedic's Avatar
Ditch Doctor
Offline
Pocket PC: XV6800
Carrier: VZW
Location: Georgia, USA
 
Join Date: Oct 2007
Posts: 1,172
Reputation: 3637
GaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIPGaMedic is still contributing even after becoming a VIP
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Make sure "Keep a copy of sent items in Sent folder" is checked under email options. May not be the problem but worth checking anyway.
__________________
Step by Step tutorial for unlocking your device and cooking your own ROM!!!

Feel free to if choose to do so.
My ROM for Verizon, Sprint, Alltel, US Cellular and Cricket 20931 Base!!

The THANKS button is over there------------------------------------------------>
Reply With Quote
  #3 (permalink)  
Old 12-14-2007, 03:48 PM
rxb216's Avatar
PPCGeeks Regular
Offline
Pocket PC: Rhodium
Carrier: Sprint
Threadstarter
Location: Santa Clara, CA
 
Join Date: Jul 2007
Posts: 126
Reputation: 25
rxb216 is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ga Medic, thanks for your reply, but I had stated in my original post that this option was already enabled

Quote:
Originally Posted by Ga. Medic View Post
Make sure "Keep a copy of sent items in Sent folder" is checked under email options. May not be the problem but worth checking anyway.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > WM HTC Devices > HTC Apache > HTC Apache Development

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:49 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com