PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-24-2008, 01:19 PM
blazr2k's Avatar
Lurker
Offline
Pocket PC: HTC EVO 4G LTE
Carrier: Sprint
Location: Quad Cities, IL
 
Join Date: Oct 2006
Posts: 16
Reputation: 0
blazr2k is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Gmail issues

I have searched around and haven't been able to find anything on this. I swapped my phone out yesterday and upgrade to the same ROM I was using on my old Apache but for some reason I can not get Gmail to sync. I have tried both POP and IMAP. It keeps coming up saying that the incoming email password is wrong and I know its not. I can log in to Gmail through the website without any issues. Has anyone had this happen to them before or have an idea of how to fix it?
Reply With Quote
  #2 (permalink)  
Old 09-26-2008, 06:55 AM
guitarpager's Avatar
Lurker
Offline
Pocket PC: Evo
Carrier: Sprint
 
Join Date: Apr 2008
Posts: 19
Reputation: 0
guitarpager is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Gmail issues

I also have had this happen. I think it is more of an issue with Google. I tried lots of things to make it work and it just seemed to fix itself in a day or two. You might try deleting the email account and adding it back later. While I was in the same situation I went to igoogle on my phone to check my email. Another thing I did was went to the google settings and made sure that POP was enabled. Just to be sure. Good Luck.
Reply With Quote
  #3 (permalink)  
Old 09-26-2008, 09:54 AM
JimSmith94's Avatar
Halfway to VIP Status
Offline
Pocket PC: Sprint Touch Pro 2
Carrier: Sprint
Location: Irving, TX
 
Join Date: Jul 2007
Posts: 705
Reputation: 405
JimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regularJimSmith94 is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Gmail issues

This happened to me a while back. I finally tried to log in to my account through Google on my home PC, and it had a captcha screen (http://www.captcha.net/). Once I entered the characters my home computer worked again. I did the same thing from PIE on my PPC and it started working again too.

Oddly, this only happened once and I've never had to enter the captcha again.
Reply With Quote
  #4 (permalink)  
Old 09-26-2008, 01:06 PM
blazr2k's Avatar
Lurker
Offline
Pocket PC: HTC EVO 4G LTE
Carrier: Sprint
Threadstarter
Location: Quad Cities, IL
 
Join Date: Oct 2006
Posts: 16
Reputation: 0
blazr2k is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Gmail issues

Thanks for the responses. It turned out to be a Google issue. It just started working again around midnight that night. It was quite frustrating though. Oh well, now I know if it happens again that I will just have to wait it out.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 06:13 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com