PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-11-2008, 12:34 PM
TripleAgent's Avatar
PPCGeeks Regular
Offline
Pocket PC: Touch Pro 2
Carrier: Sprint
 
Join Date: Jul 2007
Posts: 129
Reputation: 45
TripleAgent is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
How do I make Activesync use the Sprint internet while syncing to work PC?

Pretty self explanatory, I was flagged during audit since streaming makes me use way more bandwidth than the other users. I went in Activesync's settings, and nothing looks clear to have it the way I want. I still want syncing and file transfer, I use my Mogul for everything. TIA
Reply With Quote
  #2 (permalink)  
Old 10-27-2008, 02:10 PM
Ljayhova's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Evo!!
Carrier: Sprint
Location: Columbia, SC
 
Join Date: Sep 2007
Posts: 84
Reputation: 45
Ljayhova is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via Yahoo to Ljayhova
Re: How do I make Activesync use the Sprint internet while syncing to work PC?

I also am trying to find the answer to this question. Anyone?
Reply With Quote
  #3 (permalink)  
Old 10-30-2008, 01:37 PM
stevenmh's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC Touch Pro
Carrier: Sprint
 
Join Date: Oct 2008
Posts: 71
Reputation: 70
stevenmh is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How do I make Activesync use the Sprint internet while syncing to work PC?

Ditto.

ActiveSync is set to allow data connection while connected to PC, and I have confirmed that it does allow it by turning on data connection with comm manager. With option unselected, data connection will not turn on, but with option selected, it does turn on.
The problem is that even with the data connection forced on, Sprint TV is going for PC passthrough, and Sprint TV gives the error to try a different connection. If I uncheck "allow USB connections", then launch TV, it works. It continues to work if I turn USB connections back on, and stuff syncs on my PC while TV is going. However, only works as long as current station is running. Try to change channels, it has to reconnect, and goes back to PC passthrough again.

Is there an easier way to accomplish this than constantly changing the USB connection setting? I really don't ever need my phone to connect to the internet via PC... I would be happy if there was reg edit to permanently disable internet passthrough.
Reply With Quote
  #4 (permalink)  
Old 01-02-2009, 01:36 PM
makingmesick's Avatar
N00b
Offline
Pocket PC: treo 800w
Carrier: sprint
 
Join Date: Aug 2007
Posts: 30
Reputation: 15
makingmesick is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How do I make Activesync use the Sprint internet while syncing to work PC?

I have this same exact question. I would like to be able to stream my orb on the phone, while controlling the phone itself with "my mobiler" over USB.

basically, i guess i want the phone to use the EVDO connection for internet, while its plugged in to my computer over USB. Any help would be greatly appreciated.
Reply With Quote
  #5 (permalink)  
Old 01-02-2009, 02:03 PM
makingmesick's Avatar
N00b
Offline
Pocket PC: treo 800w
Carrier: sprint
 
Join Date: Aug 2007
Posts: 30
Reputation: 15
makingmesick is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: How do I make Activesync use the Sprint internet while syncing to work PC?

answered my own question:

http://forum.xda-developers.com/show....php?p=2936412

worked flawlessly.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:30 AM.


Powered by vBulletin® ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com