PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-06-2008, 05:55 PM
matthew23's Avatar
Regular 'Geeker
Offline
Pocket PC: HTC Touch Pro (Stock)
Carrier: Sprint
Location: Chicago, IL
 
Join Date: May 2007
Posts: 317
Reputation: 60
matthew23 is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Internet connection issues with SPRINT?

(Sorry if this is posted in the wrong forum, I didn't know where to post....)

I have an HTC Touch and live in Chicago. On friday, I noticed that my battery was draining really fast and my phone was getting really hot. Then I noticed that the little arrows by the EV box were always lit. I tried to get on IE and it would say connecting and then locating but then would get stuck on locating. Nothing would load. anything that needed an internet connection would not load at all. Once I went into the connection manager and killed the data connection and restarted IE forcing to to connect again, my phone would connect to the internet and be fine for about an hour or so (sometimes less, sometimes more). Then, same thing...stuck on locating.

I called sprint twice and both times they said everything looked good from their end and thought it was the device. I brought it to a sprint tech store and they looked at it and said they didn't know.

Anyone else on Sprint having similar problems lately??

Now, I can only think it has to do with Sprint's servers. I tried to change my DNS servers to open DNS but they won't stick. Anyone know how to change them in the HTC touch? I think that is the culprit, that sprint's servers are bad and causing my phone to have to try and constantly connect and draining my battery.

Anyone know any other good work arounds?

Side note, I made a new connection called New DNS, used #777 as the number, plugged in my username and password from sprint.com and used OpenDNS servers and this seems to work ok. Is there a chance I will get charged by sprint for doing this???

Thanks in advance!!!
Reply With Quote
  #2 (permalink)  
Old 01-07-2008, 12:16 AM
nutymez's Avatar
PPCGeeks Regular
Offline
Pocket PC: HTC EVO 4G
Carrier: Sprint
Location: Chicago
 
Join Date: Aug 2007
Posts: 83
Reputation: 35
nutymez is just getting started
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to nutymez Send a message via Skype™ to nutymez
It's not your phone, I live in Chicago and have been having internet connection problems with with 6800... so I think its actually the internet server
Reply With Quote
  #3 (permalink)  
Old 01-07-2008, 12:53 AM
Temas's Avatar
Lurker
Offline
Pocket PC: Sprint Mogul 6800
 
Join Date: Oct 2007
Posts: 1
Reputation: 0
Temas is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
I'm having the same problems on my 6800 when I called sprint they said its the third party software....
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 08:44 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com