PPCGeeks Forums HTC Arrive HTC HD2 HTC Thunderbolt HTC Touch Pro 2 HTC Evo 4G HTC Evo 3D Samsung Galaxy S II Motorola Droid X Apple iPhone Blackberry
Go Back   PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Notices



Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-16-2010, 11:08 AM
WBFAir's Avatar
Regular 'Geeker
Offline
Pocket PC: Touch Pro 2
Carrier: Page Plus Cellular
Location: North East
 
Join Date: Oct 2009
Posts: 252
Reputation: 250
WBFAir is becoming a PPCGeeks regularWBFAir is becoming a PPCGeeks regularWBFAir is becoming a PPCGeeks regular
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Question Please help, Add/Remove programs popup on every Sync

Hello all

I am using a Verizon TP2 with the org 6.1 version of WM.

I am Syncing it to my PC via the usb cord on a PC that is running Windows 7 Ult 64 bit from a clean install so I am using Windows Mobile Device Center.

As far as I see, everything of its versions is all updated.

I am having a problem though where every time I perform a Sync via the Active Sync connection, it always brings up the Add/Remove programs window, even though I am not installing anything. Which I know it is not supposed to.

For an interesting note, there are about 28 programs in the list. Of the 28 only two are showing any amounts for the kb and the rest are zero but all of them have a check mark.

So then if I click on OK or Cancel it then just closes the popup and then it will continue to Sync, but so long as I don't uncheck any of the boxes, nothing get installed or uninstalled.

Also just to note that I have tried deleting and remaking a Partnership but that has not changed anything.

As well I have also tried uninstalling and reinstalling via the Add/Remove Popup, one of the two programs in the lists with a memory kb amount but it still comes up, so then I tried reinstalling it via that check box and things are still that same.

Basically if I had to guess, it seems that what ever it telling this thing that stuff is installed or not installed is not communicating correctly, but I have no idea where to check for the files or reg settings on the PC, or the TP2 to correct that.

So if anyone has any ideas as to how I can fix this I would be very grateful as it is quite annoying to have to click that box closed every time I perform a Sync.

Thank for any help.
Reply With Quote
  #2 (permalink)  
Old 09-21-2010, 04:53 PM
orangekid's Avatar
Awesomenss :)
Offline
Pocket PC: Google Hammerhead
Carrier: T-Mobile
 
Join Date: Apr 2009
Posts: 6,973
Reputation: 7530
orangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the communityorangekid is a trusted member of the community
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Send a message via AIM to orangekid Send a message via MSN to orangekid Send a message via Yahoo to orangekid
Re: Please help, Add/Remove programs popup on every Sync

Have you tried using ActiveSync on an XP machine just to see if that would change? Then you could determine if it's the phone or the Sync.

Since you didn't flash a custom ROM there are only a few possibilities here.
Reply With Quote
  #3 (permalink)  
Old 09-23-2010, 07:05 AM
Visor's Avatar
PPCGeeks Regular
Offline
Pocket PC: Sprint Touch Pro
Carrier: Sprint
 
Join Date: Mar 2009
Posts: 78
Reputation: 60
Visor is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: Please help, Add/Remove programs popup on every Sync

You may want to look at removing those programs from your PC Add\Remove Programs list.

Control Panel>Programs and Features

When programs are installed on a WM device via the PC it usually installls it to both units. This could be why you see them in the WMDC list with 0 kb. May have been installed in the past but are not currently on the device. Maybe one of these glitched and didn't finish installing or uninstalling properly? This is why I try to use cabs for installing as much as possible.
Reply With Quote
Reply

  PPCGeeks > Windows Mobile > General Windows Mobile Discussions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:09 PM.


Powered by vBulletin® ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
©2012 - PPCGeeks.com