PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   HTC Touch Pro 2 (http://forum.ppcgeeks.com/forumdisplay.php?f=97)
-   -   Tellme Installer!!! (extracted from Samsung Intrepid) (http://forum.ppcgeeks.com/showthread.php?t=92493)

railslave 10-25-2009 12:08 PM

Re: TELLME App!!!
 
Aside from the touchscreen prob, this is the nexT thinG since sliced bread for the wm phones............speech to text................ Dont worry about getting a ticket in maryland...lol

tallblazer124 10-25-2009 12:10 PM

Re: TELLME App!!!
 
Quote:

Originally Posted by railslave (Post 1263140)
Ok alittle further into this, i see it does not respond to the touch screen. I can deal with it for now, but i hope a fix comes out soon

This program sounds great. Who is going to CAB this file up and tweak the touch screen issue.

pixelwix 10-25-2009 12:32 PM

Re: TELLME App!!!
 
hmm still can't get it to work.. i have netcf 3.7 installed i resintalled tell me still nothing :(

abdeviation 10-25-2009 12:47 PM

Re: TELLME App!!!
 
okay when i tried to install NetCF3.5, it told me I have a newer version already installed and cancelled the installation. Launching TellMe, it hangs at the "Starting Tellme for the first time..." screen with the little spinning orange/grey thing and it never progresses past 0%. THen it says "there was a problem starting Tellme. Try again later."

rube77 10-25-2009 12:49 PM

Re: TELLME App!!!
 
Just used it to text and call! This is a sweet app! Only thing is as describe b4 the touch doesn't work well! To send the text I had to hit edit..then send bc the touch wouldn't recognize. But hey I can deal with that. btw...I have netcf3.5!

pixelwix 10-25-2009 12:53 PM

Re: TELLME App!!!
 
i have a 6.5 rom installed that already has net3.7.. can't downgrade :( it installs fine just wont run.

thecatkicker 10-25-2009 12:53 PM

Re: TELLME App!!!
 
i had to copy to and run from device...not storage card. then it installed fine.

lafester 10-25-2009 12:56 PM

Re: TELLME App!!!
 
installed from storage card... works great, even touch screen :)
i have an imagio, not a tp2 however.

Thanks, OP!

maybe its a wm6.1 issue?

lefty11 10-25-2009 01:02 PM

Re: TELLME App!!!
 
Quote:

Originally Posted by pixelwix (Post 1263240)
i have a 6.5 rom installed that already has net3.7.. can't downgrade :( it installs fine just wont run.

I did see the TellME app was supposed to be for 6.5 and available to all carriers for free.
Your profile says Sprint TP2?/ how are you running 6.5 ROM ?

abdeviation 10-25-2009 01:02 PM

Re: TELLME App!!!
 
okay this is obviously YMMV...maybe it only works if you have NetCF 3.5


All times are GMT -4. The time now is 12:15 PM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0