PPCGeeks

PPCGeeks (http://forum.ppcgeeks.com/index.php)
-   HTC Evo 3D (http://forum.ppcgeeks.com/forumdisplay.php?f=320)
-   -   Bluetooth Problem (http://forum.ppcgeeks.com/showthread.php?t=147635)

madcowmilau 10-21-2011 09:22 PM

Bluetooth Problem
 
EVO 3D
Recently I noticed that when i toggle my bluetooth on, it turns off after 1 or 2 seconds. it will not stay on at all. Has anyone else had this problem. I rarely use it, but wanted to today and I couldnt. Its really annoying. I would rather not hard reset, but if i must then i guess i have no choice. has anyone experienced this issue and if so PLEASE HELP ME? I searched the forums here and on XDA and google and came up with nothing. PLEASE HELP ME?

Ronny71 10-22-2011 11:25 AM

Re: Bluetooth Problem
 
Quote:

Originally Posted by madcowmilau (Post 2151599)
EVO 3D
Recently I noticed that when i toggle my bluetooth on, it turns off after 1 or 2 seconds. it will not stay on at all. Has anyone else had this problem. I rarely use it, but wanted to today and I couldnt. Its really annoying. I would rather not hard reset, but if i must then i guess i have no choice. has anyone experienced this issue and if so PLEASE HELP ME? I searched the forums here and on XDA and google and came up with nothing. PLEASE HELP ME?



Have you paired it with a device...????

madcowmilau 10-22-2011 11:28 AM

Nothing paired with device. I was thinking that maybe another app is interfering, but nothing installed uses Bluetooth. I'll click Bluetooth on and within a second or 2 it turns off by itself.

Sent from my PG86100 on the PPCGeeks App

madcowmilau 10-29-2011 08:36 AM

Wound up doing reset. Didn't realize that all apps would reinstall automatically. Android is freakin sweet.

Sent from my PG86100 on the PPCGeeks App

madcowmilau 12-16-2011 06:19 PM

Quote:

Originally Posted by madcowmilau (Post 2151599)
EVO 3D
Recently I noticed that when i toggle my bluetooth on, it turns off after 1 or 2 seconds. it will not stay on at all. Has anyone else had this problem. I rarely use it, but wanted to today and I couldnt. Its really annoying. I would rather not hard reset, but if i must then i guess i have no choice. has anyone experienced this issue and if so PLEASE HELP ME? I searched the forums here and on XDA and google and came up with nothing. PLEASE HELP ME?


2 months later and the phone is having the same issue. I really don't want to do another reset. Has anyone else had this problem? Turn Bluetooth on and within a few seconds, it turns itself off. What the F###?

Sent from my PG86100 on the PPCGeeks App

madcowmilau 12-20-2011 10:54 PM

Re: Bluetooth Problem
 
Again, I was forced to do a factory reset. If there's anyone out there who knows how to fix this problem, please help. I know its going to happen again.

madcowmilau 01-19-2012 08:51 AM

Again this problem persists. Has anyone had this issue? Please help, as I am forced to hard reset almost once a month.

Sent from my PG86100 on the PPCGeeks App

madcowmilau 01-29-2012 12:48 PM

Re: Bluetooth Problem
 
did another hard reset and after a week the problem came back. can someone please help me? this is getting crazy. I have done about 4 or 5 hard resets and the problem keeps coming back. I just want to be able to use my bluetooth.

guitardoc64 01-29-2012 11:32 PM

What ROM are you using?

Sent from my Clean ROM 3D

madcowmilau 01-30-2012 10:11 AM

Re: Bluetooth Problem
 
Running stock. never put a custom rom on this particular phone.


All times are GMT -4. The time now is 10:04 PM.

Powered by vBulletin® ©2000 - 2021, Jelsoft Enterprises Ltd.
©2012 - PPCGeeks.com


Content Relevant URLs by vBSEO 3.6.0