View Single Post
  #1 (permalink)  
Old 12-18-2013, 10:23 AM
aczlan's Avatar
Join Date: Mar 2009
Posts: 25
Reputation: 0
aczlan is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
No signal on Touch Pro 2 after hard reset

I have had a Verizon TP2 for several years now and it has been great. Unlocked it with both the Hard SPL and SIM unlock, installed Energy and the Sprint 2.32.00WU, it has been working well for over a year like that.
I decided to do a hard reset and re-flash the ROM. However, after the hard reset, I had no signal.
Looked on here and XDA I found that it was suggested that one switch back to the stock rom to reflash the radio.
Tried that with the latest VZW ROM and got stuck at the bootloader screen (red letters, black or white background).
Reflashed with a older VZW 6.1 rom (radio 1.18.x IIRC) and that got me to boot and load Windows, but still no signal.
Flashed to the latest VZR ROM again (IIRC it installed the 2.37.xx radio) and it booted, but no signal.
Tried re-locking the Hard SPL and unlocking, still no signal.
Tried switching to the Sprint 2.32.00WU radio, still no signal.

Attached are some screenshots of the phone settings screens.
For the observant, yes the screen says ATT. 15 months ago (when my phone fell down the stairs) a ATT touchscreen/LCD was $10 on ebay (vs $30+ for a VZW one) and it has been working fine since I installed it.


Aaron Z
Attached Images
File Type: jpg 2013-12-18_0001.jpg (207.4 KB, 8 views) Click for barcode!
File Type: jpg 2013-12-18_0002.jpg (180.1 KB, 7 views) Click for barcode!
File Type: jpg 2013-12-18_0003.jpg (217.1 KB, 7 views) Click for barcode!
Reply With Quote