View Single Post
  #1 (permalink)  
Old 05-27-2013, 09:32 PM
balupo's Avatar
Join Date: Mar 2007
Posts: 4
Reputation: 0
balupo is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Bricked Bootloader on my Arrive

Shot in the dark since this forum is pretty dead.

I messed up earlier today and attempted to unlock my HTC Arrive with the DFT HSPL & RSPL tools, the part of the instructions which I unfortunately skipped was that I needed to downgrade my SPL version from a 4.X version to a 1.X version.

Since attempting to perform the unlock without downgrading the SPL the DFT programs failed.

The Serial/USB options no longer load up when I log into bootloader.

I have reverted from the 7.8 ROM that I got from the Seven Eighter software and went back to 7.5 via Zune and my previous backup, still no luck.

I went BACK to 7.8 via the Seven Eighter program and again still no serial/usb.

I'm trying to think that I'm not beating a dead horse here and the "Goldcard" method seems like an alternative to possibly a much easier option that I simply cannot find. Again, I am probably just being naive.

Does ANYONE have a fix for people like myself that made this stupid stupid error?

While I am running stock 7.8 and I am content for the most part the reason I even started the process of wanting to load custom ROMs was for the ability to wireless tether & the Nokia apps.
Reply With Quote