View Single Post
  #81 (permalink)  
Old 02-19-2013, 06:42 AM
ShRiGsM's Avatar
Join Date: Sep 2010
Posts: 1
Reputation: 0
ShRiGsM is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: CDMA not working in india

Originally Posted by crkmenon View Post

Finally I got my phone working with reliance CDMA. I tried all I could on my phone.. finally spoke to the 3rd party who registered the MEID. he confidently said issue is from reliance end not my phone and asked me to contact another reliance web world. finally I wrote to customer care over email, they asked for details like the MEID/RSN number, the Sr. No on the MDN/reliance GSK. I tried today and got the message to enter the 9 digit pin and then in next few seconds, i got the message your phone is activated... I guess the issue was that when I went to buy the GSK, the webworld staff did not ask for MEID number on my phone. and hence the phone number was not mapped to MEID on their system, which I strongly believe was then done by the remote customer care team. This is something the 3rd party MEID registrant also told me, stating my number has not been retained against my MEID.

well finally I am happy to use CDMA.. next challenge is to get the +91 prefix working and sending SMS... I have already changed the regional settings to United Kingdom. this was long tested, so did not drill my brain so far and just changed the settings to united kingdom. and having outbound calls prefixed with 009198xxxxxxxx.. sms does not go.. so have to remove the +91 and prefix 0... will work on this issue and let all know how to fix this.

I thank you headhair/ hero121/pizzaboy for all info shared in this forum to help get CDMA activated on LG fathom...
Originally Posted by crkmenon View Post
Dear Headhair,

I am struggling to get the CDMA for reliance activated on my LG Fathom.. and I need help from you..

I have the v7 rom in my phone.
1. I got the MEID registered through the 3rd party as suggested in previous threads. (I used to get reliance welcome message much before I opted for this step)
2. I got all the details as committed by 3rd party.
3. I updated the AKEY.
4. I got the GSK also from reliance web world. They have activated the same in their system.
5. Now when I dial *228, it gives me a welcome message from reliance, but I was unable to select the language coz my keypad did not accept any digit to enable me to select a language. ( the welcome message says, to continue in english please press 1, but the phone does not accept 1 despite multiple attempts.)
6. I replaced the lgedialparser.dll in \Windows folder on the phone. Still same situation as in step 5.
7. Use EFS explorer and deleted the eri.bin file, restarted the phone and tried again. Still same situation as in step 5.
8. Deleted eri.bin from \Windows folder, restarted the phone and tried again. Still same situation as in step 5. Note that after restarting the phone, eri.bin file again appears in \Windows folder on the phone
9. Finally I resorted to a factory default. Now the phone gives me a message "Activation not available". Note that even before I opted for registering the MEID with 3rd party, I used to get "welcome to reliance" message. So I assume, Factory reset did not screw up anything.
10. One more thing that I noted in the phone when put to CDMA mode is, earlier in the band tab it used to show me 3 options Home only, Automatic A and Automatic B. But after factory reset I can see only Home Only and Automatic.

Please advice, I am desperate to have CDMA activated, else gonna loose 1000 Rs. (500 for MEID activation and 500 Webstore took from as security deposit +initial balance)
i have same problem in my lg fathom version 7
i also mail to c.c but still my problem not solve

i think this problem come after update v7
and eri bin and LgeDialParser.dll Trick not work in v7
Reply With Quote