View Single Post
  #1 (permalink)  
Old 08-20-2012, 11:24 PM
supermaxkato's Avatar
Join Date: Feb 2010
Posts: 35
Reputation: 65
supermaxkato is becoming a great contributor
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Exclamation Need PPCGEEK'S a-team to unbrick my phone

Here's the deal:

I have a touch pro 2 CDMA RHO500 that won’t boot past the splash screen (and sometimes it will just keep rebooting itself).
-Yes the battery is charged to 100% (I use another phone to charge it and have used different batteries too).
-Yes I can connect with MTTY and successfully complete a task 29 (and other commands).
-Yes I can enter the bootloader at anytime without issue.
-Yes I can flash any shipped or stock (MR1-3) rom (phone goes to 100% and reboots)
-No I can’t flash any custom rom or radio (sits at 0%)
-No I can’t boot to windows, connect with activesync, or use DMRouter
-No I can’t connect to QPST or CDMA workshop (because both require the phone booted to windows or the use of DMRouter).

Months ago I paid for the full Olinex hard spl, SIM Unlock, and CID Unlock.
(And even now my bootloader still has the white “Security Unlocked” message at the top.)
However, something happened with CDMA workshop (possibly with written NV items), and now my phone won’t go past the splash screen.
The 1.00 no longer shows on my bootloader because each time I flash a stock rom the bootloader changes (0.62,0.63,0.70,0.72).
And the bootloader screen looks normal, except this line:
"NO TP MFG DATA" Could that be because of the task 29?
And when I try to hard spl again (either the original software I paid for, or the free hard spl) my phone goes to the percentage screen but stays at 0%.
I’ve tried several of the “custom” MTTY’s that people have posted also, but the RUU just sits at 0% too.
(Which means I can’t hit the volume down button at 99% as instructed.)
I’ve tried all of these changes with both the sim card in and out, but still without success. I've tried hard resetting at various stages also.

Yes, I’ve searched, and searched and searched.

Free candy bar to the PCCGEEK's super-mind that can help me get it working again.
Thanks for your help!
Reply With Quote