View Single Post
  #469 (permalink)  
Old 10-21-2011, 10:30 AM
janusman's Avatar
Join Date: Mar 2011
Posts: 35
Reputation: 0
janusman is a n00b
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Re: [BUILD] **Complete FroYo Bundle** FRX07.1 - Maintenance Release

Originally Posted by arrrghhh View Post
Uh... ok. Reboots to WinMo? I don't know what I can do for you there. Something is very wrong - do you have a mix of some old build and some new or something? Make sure you start clean just with the bundle in the first post, don't mix and match. Delete your data.img, see if a new one makes any difference... I haven't heard of this in ages. Perhaps USSC just isn't compatible with our port? *shrug*

This would be one thing to try. You don't necessairly have to start fresh either - you can backup all your data and wipe the SD using the HP Tool (full format, FAT32) and then restore all your data to the card.

janusman, your issue sounds like a WinMo problem... Not sure, I've never had that happen personally.
Originally Posted by janusman View Post
I did try to format the SD Card with HP Tool and restore the data.

Still getting same error.

I think I agree with arrrghhh - its with WinMo. I will try to start fresh by getting some latest ROM and then from go from there.. Lets see what happens.


Tried Formatting with HPTool - same result..

Even tried flashing a fresh ENERGY rom - same result..

Duh.. Stupid thing I did - I replaced all the contents from a back up of the corrupted SD card adn kept trying - which resulted in same result..

Started fresh - copied the files from different source - viola.. it worked...

All I should have done s - replaced Haret.exe with a fresh version (not the one backed up from SD card)..
Reply With Quote